Cubase 11: Skin file SKIN not found

I installed Cubase 11 just one week ago and it ran fine for a week. After one week of use Cubase 11 no longer starts up properly. It launches, the splash screen opens, and then it says “Skin file skin not found”. This error seems to be common in OLD cubase versions like Cubase 5, 8, and 9, but I haven’t found anyone else having this error with Cubase 11.

Cubase 10 was not uninstalled and is still fine. My newly purchased Cubase 11 has crapped the bed though.

image

Right after showing this cubase just exits. REinstalling repaired it. Anyone else seen this glitch?

1 Like

Hi @wpostma,

just tried to reproduce your missing skin file error message: I temporarily hid the skin resource file, tried to start Cubase 11, and the same thing happened (program exit, no further message within the Windows event protocol).

Just so much: this doesn’t seem to be a “glitch” at all.
I did take a look inside that file named skin.srf by using Notepad++, and there’s a text line right at the beginning of the code which says: “Steinberg Resource File”.

This implies that a missing resource file as this one will quite naturally prevent the Cubase 11 GUI from building up correctly, after you’ve started the program.

File size of the healthy skin.srf (Windows 10): 41,058 MB.

Perhaps your skin resource file had become defective or couldn’t be accessed with the necessary user rights, or in time while everything else was starting up, so a complete de-installation and re-installation of Cubase 11 (full installation package) might resolve the problem regularly.

Cheers,
Markus

Cubase11SkinResource

If you are performing regular operating system level backups, it is probably worth it to restore the skin file from the backup first - before making all the effort of reinstalling.

Good advice both of you but reinstall was no thinking involved.

1 Like

Hi @wpostma,

yes, most often a re-install would be the better choice (less time consuming than bug searches).
I’m glad that this resolved “your” missing skin file.

Cheers,
Markus