Cubase 11 to 9

Hi, can a cubase project created in CB11 be played back in CB9? please advise, thank you

I don’t think that’s possible. I think you can open some older versions to new ones.

Not 100% sure though.

Coincidently, I had to open a Cubase 8 project to 11 and it was all sorts of a nightmare…

Good luck with what you need to do, I hope it works.

1 Like


Yes, there is the backwards compatibility available. The project format is still the same.

Of course, the new features will not be available in Cubase 9. But it should mostly work.

1 Like

But even better, if you save it as a Cubase 9 Project and then open that C9 Project in Cubase 11 it will still have any new features you initially used in C11. So you can go C11 to C9 and then back to C11 and not loose anything beyond the ability to access some features while using Cubase 9.

Still do it on a copy - just in case.


Thank you for your reply, ok let me elaborate on the issue,
An audio file (mp3) was imported into C11, it was sliced and moved around extending the play, thats it, no C11 features were used, it was exported as a wav, the exported wav when imported into C9 plays no problem, but when loading the saved cpr file created in C11 to C9 all the project files splices, mutes and colourings are in place but there is no audio, only the C11 audio (media bay) 4 shot count in?, it’s strange because everything is there but no sound? please advise
Thank you


Double check the routing, please.

Try to click the Reset All Mute States and Reset All Solo States buttons (even if they are grey), please.

1 Like

:frowning: still no audio, everything is identical in both DAW’s


Can you see the meters are moving?

Is it the same, if you import any Audio to the project (in Cubase 9) or add an Instrument track?

Could you try to bypass all Insert plug-ins?

I did bypass everything from 11 before export, opened in 9 no meters, imported 2 x different audio files into 9, and when played, on both files audio drops in and out every 1-2 seconds continously

Perhaps a plug-in in trial mode did this?