Cubase 11 und Novations Automap

Hi
Da ich mit Automap arbeite würde ich das gern in cubase 11 weiter nutzen.Weis jemand der Cubase 11 hat ob das noch geht? Novation macht ja da diesbezüglich keine updates mehr. Leider kam ja in diesem Update kein Midi Remote Dinges. Und wenn wäre auch die Frage ob es so funzt wie Automap oder bzw wie in Studio One.

Wenn Novation kein Update mehr bringt, sieht es schlecht aus. Aber vielleicht kommt ja nochmals was, war bei 10.5 auch so, die hatten nen Patch und es lief dann irgendwie.

ne,die haben schon angekündigt das da nix mehr kommt.hab mit den telefoniert.naja aber wenn steinberg diesbezüglich nix am code geändert hat könnte es doch noch gehn so meine hoffnung…mmmm
werd sonst auf die demo von c11 warten und das dann testen. falls es nicht geht werd ich dann wohl das update auslassen.denn mir ist es total wichtig das ich meine plugins so steuern kann wie es mit automap geht.in studio one ist es von haus aus schon so.

ok.also habs beim kunmpel getestet. Automap läuft unter Cubase 11. Man muss aber vorher schon Automap mit ner älteren Version (zb10.5) am laufen gehabt haben, denn für cubase 11 gibt es diesen Automap Cubase Guide nicht.

Danke , das ist eine wertvolle Information

Copy CubaseAutomapClient.bundle from old cubase folder to new one…:wink:

THX :slight_smile:

Hallo mackie1402,

ich habe lange gesucht, da ich das gleiche Problem habe…
Hab ewig nichts mehr gemacht und hab jetzt mal mein altes Zeug zusammengesucht.
Ist es evt. möglich mir diese besagte Datei zu schicken?
Ich kann nämlich auf mein altes aus Cubase 6 nicht mehr zurückgreifen da gelöscht…

Frohes neues!

I have not found this file on my harddisk. Could you put it here, please?

@ all

Könnte einer bitte auch diese beiden Files hier posten?

CubaseAutomapClient.dll
CubaseAutomapClient64.dll

Ich möchte ebenfalls gerne Das Automap Programm (Version 4.12 bzw. die Beta 4.13b) mit Novation Zero SL MK2 und Cubase 11 verwenden. Das ging auch einen Tag gut, aber irgendetwas hat sich verstellt, dass es jetzt nicht mehr funktioniert. Wenn ich z. B. in Cubase das VST Halion 6 öffne, dann bekommt das Automap das zwar mit, aber in der Programmoberfläche von Automap bleiben sämtlichen Drehregler und Fader grau. Und oben steht “This client has no presets”, und das Parameter Fenster unten ist leer . Im novation zero sl mk2 selbst, also auf dem Display der Hardware, steht: " This row does not have any active controls assigned to it. To add…" usw.

Ich finde das seltsam, hat das Übetragen der Parameter aus dem VST nach Automap doch zuvor schon funktioniert.

Um das wieder hinzubekommen, habe ich es bei den Automap Einstellungen unter dem Reiter Software Setup versucht. Dort gibt es ja den Advanced Button in Form eines Midianschlusses. Man kann dort Midi Ports einstellen, also für In und Out, und unten in den Checkboxen Midikanäle aktivieren. Was muss man denn dort einstellen? In und Out auf “Off”? Alle Midi Kanäle deaktivieren oder aktivieren? Hat bisher alles nicht geholfen. Und in Cubase? Ich bin der offiziellen Anleitung der Integration in Cubase gefolgt, aber ich bekomme das mit dem Übertragen der Einstellungen der VSTs in die Automap Programmoberfläche einfach nicht mehr hin.

Habe mittlerweile eine Lösung gefunden, dass Automap so funktioniert, wie es soll.
Also: Bei mir hat es geholfen, Automap als “Administrator” zu starten. Jetzt können sämtliche VSTs über Automap angesteuert werden.
Das Problem mit Automap hing möglicherweise damit zusammen, dass 90 % meiner VSTs mit jBridger in 64 Bit transformiert wurden. Die Programmoberflächen dieser so transformierten VSTs sind auch nur dann sichtbar, wenn man Cubase als Administrator startet, was ich seit Monaten schon tue. Und wahrscheinlich konnte Automap das Mapping nicht durchführen, da dafür die einzelnen Elemente der VSTs quasi unsichtbar blieben.

hier die Datein:

sie müsen in den cubase Ordner Components reinkopiert werden.

hier noch paar infos die ich in den letzten Tage rausbekomen habe und mir selber notiert habe;-)

folgendes gilt!

Bei VST2 und Vst3 Plugins kann man in Cubase die originalen dlls einladen und mit automap bedienen. Bei VST2 kann man aber auch die automap.dlls einladen.
Bei Vst3 geht das nicht. Da kann man immer nur die orinalen Vst3 Plugins laden.

Wenn ein Vst3 Plugin nicht über Automap läuft (einige plugins gehen nicht) dann kan man das Plugin als Vst2 installieren und dann muss man die automap.dll
laden.
Damit die Waves Plugins laufen einfach im Cubase PluginManager bei einem Waves Plugin schauen (unten im Fenster) welche Wavesshell Datei die Plugins laufen.
Die dann Automappen.
H-Delay geht aber trotzdem nicht

damit im InsertSlot die VST2 Plugins nicht mit der Endung “Automap” erscheinen, einfach die VST2 PLugins erst im Manager in die Liste einpflegen,
dann Cubase schliessen und dann erst die Automap Datei erstellen

Jetzt hat sich ein weiteres Problem mit ein paar autogemappten VSTs ergeben:

Die meisten VSTs kann man im automap Modus auch über die GUI noch problemlos bedienen, d. h. Regler drehen und Tasten drücken usw. Manchmal braucht man das, wenn über den Midi Controller z. B. einen Regler nicht direkt ansteuern kann.
Bei einigen Plugins aber passiert es, wenn ich z. B. in der VST GUI (!) einen Regler drehe, dass es dann zu heftigen Audioaussetzern kommt. Dabei geht auch der Audio Performance Load Balken in Cubase nach ganz rechts, also schwere Last. Woran liegt das bitte?

Woanders las ich, dass man seine VST Plugins zuerst automappen sollte und erst dann per jbrigder nach 64 Bit transformieren. Das kann ich mir offen gesagt nicht so recht vorstellen, wie das funktioniert.

Beispiel:

Ich habe ein 32 Bit VST Plugin mit dem Namen original.dll. Wenn ich dies automappe, erscheint im selben Ordner neben der unveränderten (!) original.dll eine original (automap).dll.
Testweise habe ich in einem nächsten Schritt den jbridger auf diese Dateien angesetzt. Der jbridger aber generiert nur von der original.dll eine original.64.dll Datei, aber nicht von der original (automap).dll!

Wie also kann ich Schritt für Schritt zuerst (!) 32 Bit dlls automappen und erst dann per jbridger in 64 Bit transformieren?