Cubase 11 will freeze

Cubase 11 will randomly freeze when I try to click on a pull-down menu. The menu will appear, but I can’t do anything. I once was trying to save while playing, and the menu appeared, but I couldn’t select anything and also I couldn’t stop it from playing. I hit the space bar and about 3 minutes later the menu selection completed and the playback stopped.


Are you on Mac or Windows, please?

Windows 10. Latest release update.


  1. Please download ProcDump64 from Microsoft (~650kB) and extract the archive to a local folder on your harddisk.

  2. Run Command Prompt (cmd) as administrator (right click and select “run as administrator”)

  3. Navigate (in the Command Prompt) to the folder with the extracted procdump file.
    For example:
    cd C:\Users<username>\Downloads\Procdump
    Note: the dmp file will be written into that folder.

  4. Launch Cubase/Nuendo. You can work as usual. At any time, change to the command prompt and start procdump, to monitor Cubase/Nuendo for unexpected behavior (see next step).

  5. Launch procdump64 via Command Prompt:
    Cubase 10:
    procdump64 -e -h -t Cubase10

Nuendo 10:
procdump64 -e -h -t Nuendo10

The -h option will write a dmp file in case of an application hang. This might kick in too early sometimes, in case some action takes a little longer. Feel free to skip the “-h” option, if you are only up for fetching crashes.
The option -e will catch exeptions and the option -t terminations of the application.

  1. Prodump is now monitoring the Cubase/Nuendo process and will write a crash log, in case Cubase/Nuendo crashes or hangs. Perform the action that causes Cubase/Nuendo to crash and send us the generated crash dmp.

Share the DMP file via Dropbox or similar service, please.

Everytime I run the procdump utility, Cubase crash instantly. Not sure if the dump has any value in this case ?

procdump64 -h -e cubase11

[16:59:15] Exception: C0000005.ACCESS_VIOLATION
[16:59:15] Unhandled: C0000005.ACCESS_VIOLATION
[16:59:15] Dump 1 initiated: C:\Cubase11.exe_201127_165915.dmp
[16:59:16] Dump 1 complete: 190 MB written in 0.7 seconds
[16:59:16] Dump count reached.


That’s not really good.

Could you share the DMP file anyway, please?

OK, I have the dump file
It is at:


The crash is in EastWest Play:


plugin request 27

“Plug-in Sandboxing”

we did get more Samples though

1 Like

Thanks, I will contact them.

Hi Martin, I got somewhat of the same problem. Something to do with KernelBase.dll, according to Cubase. I run Cubase 11 on W10 since a few weeks, I didn’t have the problem with C10.5 on W7, same project. I still have the old system on another HD, could it be interfering? Here’s the crashdump from ProcDump:


another crash report:

PROCESS_NAME: Cubase11.exe
ERROR_CODE: (NTSTATUS) 0x80000003 - {EXCEPTION} Breakpoint A breakpoint has been reached.
SYMBOL_NAME: d3d10warp!ThreadPool::WaitWhileBusy+e4
IMAGE_NAME: D3D10Warp.dll

P.S. Fresh Nvidia Gt 710 driver here
just did sfc /scannow
and another freeze when closing with the same dll

d3d10 is on the top of the stack actually
OTT and Valhalla delay are those faulty plugins in my case
10 crash dumps analyzed

regards, Alexander

except 2 dumps

These are completely Cubase faults: (369.4 KB)

kind regards, Alexander

I was discouraged to see the last post in this thread 22 days ago. I seem to be having this problem now, and it’s severely affecting my work. These freezes started happening 3 days ago now I think. It’s the drop-down menus(quantization menu, or selecting a different expression parameter in the edit window)…they always freeze me for a little bit, and eventually just freezes the entire system. I’m even prevented from multitasking, can’t open other windows except ctrl-alt-del.

So I followed the instructions earlier in this thread and created a dmp-file that hopefully could be useful in solving this problem. I’m not allowed however to post links.

how about this? dropbox dot com/s/dbpz4eu5ecjcl2e/Cubase11.exe_210303_102618.dmp?dl=0

Best regards