Cubase 12.0.10 Update: some plugin windows too wide

Have same problem here with some plugin windows. Especially with Omnisphere and Access Virus TI Control.

2 Likes

I have this too, eg with NI Raum. MacOS.

2 Likes

i have the same problem here and now some plugins just dont load and appears a window with an error 0x80070057 saying that its a graphic error !!!

I have returned to v12.0.0…
saving up for melodyne (variaudio in v12 sucks)…or thinking of switching DAWs.sorry Steinberg…

Yeah same issue here: Omnisphere, Massive, and Massive X are the ones I’ve noticed so far but there are bound to be more!

It’s a pretty annoying issue though, I’m contemplating reinstalling v12.0.0 for now unless there’s a fix on the way? Hitting the QC button a couple of times does seem to work though so it’s manageable for now.

i can confirm this issue with UAD plugin, specifically the SSL Bus Comp, the one that i noticed. sorry i forgot to take screenshot, now already back to 12.0.0

This is a bug, I’m sure. Even Steinberg Stock Plugins in my system (Windows) have this strange frame. See these posts. It was there with v12.

1 Like

How this wasn’t noticed in testing is really bizarre. I’m glad to have the controls that were missing previously, but it’s really inexcusable that something so majorly obvious is part of an update which is designed to ‘fix’ issues.

It doesn’t exactly fill you with confidence on how rigorous testing is, I must admit it. Also, not seen any kind of official response to it either, anyone else?

3 Likes

Same issue here with Native instruments effects- Raum, Replika,…
Windows 11, CB 12.0.10

1 Like

Seems like we’ll have to wait at least for 12.0.30, according to Matthias.

If you turn on quick controls and then turn them off again… the oversized bordering goes away… unfortunately, it does not persist across close/re-opening of the plug-in.

After QC toggle 12.0.20 (no change)

As Matthias said, plugs taking too much empty space should be resolved in 12.0.30.

1 Like

Spectrasonics has published an update for Omnisphere etc. This new version in combination with Cubase 12.0.20 has solved the too wide plugin window for me - at least with Omnisphere.

Strangely, though, Nuendo 12.0.20 still has the too wide plugin window for the same Omnisphere version. Shouldn’t both 12.0.20 releases contain the same fixes?

I got the same problem. I even reinstalled various plugins hoping for the problem to be solved.

Hey there, just as an update, it seems like it’s only a vst3 issue, at least here on my computer (Win11, Cubase 12.0.20). If I use Omnisphere or Massive X as dlls rather than vst3, I don’t have any problems.
Please fix this, Steinberg!:facepunch:

2 posts were split to a new topic: I would like to add Keyscape ( from Spectrasonics

To mention that bug exists since C11 for specific vst 3 plugins, but the only error in C11 was that taking a gui snapshot to be shown in plugin manager was not possible because the icon to take screenshot was not shown (much too right to be shown).
Now in C12.0 the same error still exists but the additional QC icon is now also missing.
So, with the very buggy quick fix 12.0.10 steinberg introduced the wrong width of those effected plugins to finally show qc and the gui snapshot icon. It was mentioned somewhere in the forum it should be fixed with the 12.0.30 update - we will see.

And what’s more annoying than the bug itself, it shows how steinberg works and how it cares about user feedback - just ignoring it and because of ignoring it’s getting worse- in that case ignoring for more than 2 years and not seeing it in the initial C12.0.0 release during beta test for a new and much advertised feature…

Just saw 12.0.30 in Download Manager, installed and tested the affected plugins. Seems to be fixed for me.

3 Likes

It was fixed in 12.0.30 !
Now the controls can be displayed in three lines instead of two when the plugin GUI is too thin.

plugin width fixed

1 Like