Cubase 12.0.30 - 'Image construction error' on importing audio

Hi there,

I’m having an issue with importing audio in Cubase 12. Sometimes, when I am importing audio into a project, it doesn’t show the waveform and instead shows ‘Image construction error’. I have tried removing from Pool, deleting the Images folder in the Cubase project folder, and starting again, but I keep getting the same issue. However, creating a new fresh project and importing the same audio from the same folder directly into the new project works as expected which is a bit baffling.

I’m on Windows 11, Cubase 12.0.30. Another bit of information is that so far, the projects that have thrown up this error have all been created via File > Import MIDI File… rather than being created via File > New Project…

Any advice would be greatly appreciated!


Isn’t it a permission issue? Do you have permissions to write to the given folder (and all parents)?

I would try to reinstall Cubase as administrator (if you are on Windows) to higher Cubase permissions.

Thanks for the advice Martin - I have previously changed all permissions to full read/write/etc access. When I’m next between projects I will definitely try reinstalling Cubase as an administrator.

Hi Martin,

I have now tried this - unfortunately I’m still having the same issue. I have full permissions and reinstalling Cubase as an administrator hasn’t solved the issue.


Is it the same, if you delete the Images folder of the given project, please?

I’m afraid so - just tried that, and then tried removing the audio file in question from the Pool, saving and closing, deleting the Images folder and then opening back up again and re-importing the audio file again - same issue.

What’s even weirder is that I am able to import a different .wav file from the exact same folder and Cubase generates the image fine. This has happened before as well…


What happens if you save the project, close it, remove the Image files and open it again, please?

Still the same error I’m afraid! ‘Image construction error’ on the audio file


I’m sorry, In running out of ideas.

No worries. Thanks for the ideas! Looking through the forums it seems like this issue has come up for various users a few times now with no conclusive answers…