Cubase 12.0.30 very slow after trashing prefs

Can’t work this one out, was running fine and then I had a problem with variaudio events not displaying, so I trashed all current and previous pref folders and let it default to factory settings.

And now, it takes 30-40 seconds to load a new project (No template or anything), and even things like Groove Agent patches (Such as “College Bound” preset) take 20 seconds to load.

Yet if I load up Groove Agent in Studio One it takes 2-3 seconds. Same applies if I open up Kontakt and load Abbey Road drums or something, very slow in Cubase.

Tested my SSD and it’s reading at over 500mb/s - it just seems that something is causing it to run very slow. Even getting pauses when using it.

So frustrating, as I’ve never had this much trouble with Cubase in the past. Anyone experience this before, or maybe have any ideas? I’ve only reset the prefs, yet it seems like something is restricting Cubase from running efficiently. Thanks

Running latest update of Win 10.

I can’t help you on this one either :frowning:
Just try removing the whole Cubase folder from Appdata Roaming once again, and if it persist just deinstall any Steinberg software + remove leftovers, then install everything back.
Just don’t forget to backup important preference files and presets before doing so.

Any chance it could be malware scanning? (just a quite random suggestion)

Sounds like Windows Defender is checking everything all the time. Did you add Cubases’ directories+Project SSD to the exception list?

Tried that, and reinstalling the main app and still doing it.

I think you’re right I may have to start uninstalling, wiping remnants and installing again. I just can’t get my head around what triggered it though. :frowning:

Well that was my exact suspicion too as it seems as though Cubase hasn’t got the resources available to read/write at an efficient speed… Almost like it’s in a restricted environment.

So yes, disabled Kaspersky - made no difference. Copied my original Cubase_12_64 folder back too and it’s acting the same.

Groove Agent standalone is fine, too.

1 Like

I have Kaspersky running and have the exceptions in there, yeah. Tried disabling that and defender and still same behaviour.

Now realised that safe mode doesn’t work, so it’s got to have been something in the install that’s gone amok.

I think I’ve got a night of uninstalling, cleaning and re-installing ahead. That said, I’ve been keeping all my installs via the download manager for past year, so it shouldn’t be too much work.

A trashing question for anyone including skiijumptoes…

When trashing preferences, and assuming the user has a prior installed Cubase version…Cubase 11 for example, isn’t it also important to temporarily re-name or move the Cubase11 folder somewhere else?

I have always thought that if you don’t do this, once Cubase12 re-builds to a hopefully clean state, it will suck older preferences, maybe even something other than preferences into C12 therefore creating a potentially corrupt state even after trashing preferences?

Yeah that’s exactly what I had to do to fix my variaudio problem. If I only removed the C12 folder the problem returned.

But I removed all from C9 to C12, and that fixed my problem - but I immediately noticed how slow it was to open a new project, I just put it down to some plugins it found that had to be blacklisted.

But then I noticed that browsing HALion patches, GA patches and general use was really sluggish - and that’s where I am now. :frowning:

If that is truly the case, I fear a lot of users forget or don’t temporarily re-name older versions. Trashing is still vogue, but a disclaimer about doing something with prior versions often isn’t included.

Anyway, back on topic. If Safe Mode isn’t working, that’s definitely a good clue. Good luck, and report back when fixed!

Ok, success! :slight_smile:

Turned my audio interface off (powered independently from machine), and started Cubase on generic driver. And it fired back into life again.

Exited, turned my main interface back on, selected it Cubase, and all good now!

I’d restarted the machine numerous times, so how this has fixed it I’ll never know. Thanks for suggestions everyone, if this helps someone down the line, then great! :slight_smile:

I now wonder if this was related to the original Variaudio problem, too.

Edit: Nope, it’s not related - copied back my old prefs and Variaudio not showing events.

1 Like

The VariAudio bug is simply unrelated to the config files, it is just a bug in the code, but so far is the most unreliable issue to reproduce, so no one knows exactly what is causing it.

Well the only change I’d made to my system was adding some key commands in for shuttle controls based on a discussion here. And then I played around with mapping those to a MIDI Remote.

I had used variaudio the day before and was fine. …Perhaps a complete coincidence, though.

I’m going to suggest that you run an administrative command prompt and type in ‘sfc /scannow’. without the quote marks and hit .
If if finds problems and repairs them, then that’s good.
If it finds problems but can’t fix them, then, in that same command prompt, type ‘chkdsk c:/f’ and hit .
The C: represents your boot drive. It will ask you if you want to run it next time you restart your computer? Type ‘y’ .
Restart your computer.
This time when it restarts, you should see a black & white screen informing you that a check disk is starting. Don’t touch your keyboard. Let it run.
When finished, it will reboot.
When it gets to your desktop, re-run the sfc /scannow as instructed above.
It’s occasionally common for the Operating System to experience corruption.
When you have these types of problems, it’s important to check and repair the foundation before you try fixing problems above that.
Run CCLeaner and a Malwarebytes scan if you feel comfortable with running those.
Remember… When in Doubt - Back off !!
Hope this helps.

1 Like

Hmm, Says syntax error, and can’t find the tape drive when trying to launch Cubase now! :confused:

Hidden

…I joke of course, thank you for advice. :laughing:

1 Like

?? Commodore 64 ??
too funny!

1 Like

@skijumptoes I think 64k of ram is overkill.

You only need a VIC-20 to play leisure suit Larry lol

1 Like

arfle barfle gloop ?
Sorry could not resist the temptation.
:slight_smile:

2 Likes