Cubase 12.0.40 freeze at start "Initializing: vstconnect.bundle"

Once again some strange problem ruins inspiration. This time it is “Initializing: vstconnect.bundle” Cubase 12 wont open at all. How can I fix this? Is it user job in first place? What is that “vst connect” anyway? Disabling plugins is not helping. What next?

MacStudio Monterey 12.6


Make sure the plug-in is up to date, please.

All plugins are updated to latest available versions.



All the VST Connect?

What all VST Connect you mean? Local installed VST plugins are latest versions. I do not use any VST Connect so far I know, if that means remote recording and such.
Anyway, Cubase works now. No idea how or why.

This is ridiculous. Today once again Cubase stucked “Initializing: vstconnect.bundle”
What else I can do? All VST plugins are latest versions. Nuendo 12.0.40 also freezes in same start splash screen.
Can I get rid of this “vstconnect” thing I never use anyway?


Are you sure you removed all VST Connect related components? VST Connect is not the same as VST Plug-in.

OK. found it inside Cubase I try to delete it later.
Seems this freeze is somehow related to dongle. I removed it and put back on place and everything was good again.

Hey all! Had this problem for a bit… for anyone searching, right click the actual app icon in your applications folder and choose “show package contents”. Then in there you’ll find the components folder and can delete vstconnect.bundle then go to the plugin folder and delete vst connect.vst3 Everything worked for me after that! Never used vst connect… probably should try it one day!

1 Like

I did that and after deleting vstconnect.bundle and vst connect.vst3 , Cubase Pro 12 spends 1 minute 30 seconds on an Initializing: Logging screen before it starts. I have never seen that screen before, nobody even Greg Ondo seems to know what that is. The same thing happened with Cubase 13 which I just bought, and by the way, I hate the GUI and several things don’t even work, plus the new features seem pretty underwhelming to me, so I am sticking with 12.


If you have the Enable Usage Logging enabled in the Preferences > General, then this is probably it.