Cubase 12.0.50 bug - waveforms disappear when zooming out enough

Please see attached video.

First thing to do is to start Cubase in Safe mode, and disable preferences and 3rd Party plugins. Then check if the problem persists.

Disabling the preferences is temporary? and my preferences are sure to be restored the next time I run Cubase normally?

Did you read the page on @steve 's link?

Yes, why do you ask?

Here is the line on that page if you’re interested

"Disable program preferences

Disables the current preferences and opens the program with the factory default settings instead."

Because you asked a question already answered on this page.

There it is in the dialog screenshot… it was too small and I could not see the options description text.

I’ve just committed online forum blasphemy! I have to better my ways :wink:

Update: restarted the project again today and the problem resolved itself.

This happens when using DOP, the waveform is sometimes shown incorrectly at specific zoom levels (it doesn’t reflect the last process in the chain but instead a previous state).
I think the root cause of this is how the waveform images are managed. Weird things also happen when stretching with AudioWarp or putting Crossfades.

1 Like

Sorry, what’s DOP?

I’m going to take a stab at it and say that Louis is talking about Direct Offline Processing.
I don’t think it’s Delta-opioid receptor or any of the other more common acronyms. :stuck_out_tongue:


Sure thing!! I’m getting old DOP sounded like govern stuff!

Anyway, this shouldn’t be happening… CB12 puzzels me