Cubase 12.0.52 Doesn't Detect Audio Interfaces on macOS

I’m running Cubase 12.0.52 on the latest update of macOS Monterey and am having a hard time getting Cubase to detect my audio interface.
Any time I go to Studio > Audio Connections it only detects my MacBook’s built-in audio regardless of what other devices I have plugged into my MacBook.
I use a Focusrite Clarett+ 4pre which doesn’t require any drivers, so I have no drivers to update or install to try and fix the issue. A workaround I discovered on the forums involves connecting my AirPods to my MacBook to get Cubase to bring up the “Audio Driver Setup” window, where it lists every currently connected audio device, including my audio interface. However, this only works sometimes and hasn’t worked at all lately.
I like to take my MacBook with me and work on music on the go, which means I have to change my audio device from my audio interface to built-in audio occasionally. Now that I’m at home, however, I can’t get it to work with my speakers at all.
I started using Cubase on Windows before I switched over to macOS, and this problem doesn’t seem to occur on Windows whatsoever.

Has anyone discovered any other workarounds? I’m really lost at this point.

Cubase needs an ASIO driver!

on macos there’s no need for an ASIO driver. CoreAudio is enough.

You need to switch the driver in this dialog: Studio Setup Dialog

1 Like

Oh, ok. I learn something every day.

1 Like

I got it working again last night with the AirPods trick, but this morning I tried disconnecting and reconnecting the audio interface to see if it would be recognized in the studio setup dialog, but it wasn’t. I clicked on reset all devices as well with no luck.
I restarted my computer and Cubase detected the audio interface right away, which normally doesn’t happen, so I’m not sure if it will normally show up in the studio setup menu or not, but I can give it another try later today.

If you mac is set to sleep after a certain amount of inactivity, the USB hub/port might also be powered down during sleep. Maybe the device is not recognized when the machine wakes up. If the system can’t recognize it or loses a USB connection, the console may report the error. You could try booting the machine w/o the interface plugged in. Then bring up the console, plugin the interface , and check the console application for errors.

Cubase/Nuendo used to not require an ASIO driver for MacOS. If I recall the claim was they no longer wanted to rely upon CoreAudio directly. Unfortunately with ASIO, the performance of Cubase and Nuendo has suffered w.r.t doing mixes with all 3rd party plugins. I’m not sure whether it’s intrinsic to the driver or the ASIO guard settings, but it’s simply impossible to run as many 3rd party plugins for the same mix in Cubase compared to either Reaper or Logic Pro. Cubase always overloads with a lower plugins count well before Reaper and Logic do. The net result is we can’t use Cubase as much anymore and transfer large client projects out of it to Reaper or Logic.

Sorry for the late response, but I tested it again. It shows up in the Studio Setup Dialog right away if Cubase doesn’t detect a driver switch. Thanks a ton!