Cubase 12.0.52 No longer will load VST3's

Cubase has started to freeze when loading VST3. It had been working as expected since upgrading to Cubase 12 months ago, then out of the blue, it is no longer working. I did not run any updates, and have not added any new plugins. I uninstalled and reinstalled all my plugins, and I uninstalled and reinstalled Cubase but it is still not working. Cubase will load if 3rd party plugins are disabled. If I try to rescan, the program crashes.

Very rarely do you need to uninstall/reinstall Cubase.

More often you may need to Trash your preferences (look that up for the procedure) Or start in Safe Mode, check the options and report back.

I understand everything worked great last night.

What I would do is temporarily hide all 3rd party VST3 plugs except chose one VST3 plug and see if that works properly. If it does, then add a few more then see what happens.

Are you saying once you load Cubase with disabled plugs then enable the plug it also crashes?

What plugs do you use?
Any special ones? Copy protection could be a thing as well.
Sometimes it does updates in the background.