Cubase 12.0.60 Bug when freezing Audio tracks

Hey all together,
recently I needed to freeze some guitar tracks in my project with some amp simulation vst on it. After freezing the guitar tracks, they do sound like DI guitars without any amp Sound on it. When freezing virtual Instruments, there ja an option to decide whether to freeze all the channel inserts aß Well, but with Audio tracks there is not such an option.
Does anyone have a clou, what I am missing here?

Best regards

You’re right, the option to include insert FX doesn’t exist on audio tracks, but that is because inserts get automatically included in the freeze (thinking about it, it makes only sense, because just freezing the audio doesn’t really make sense usually).
I just tested it here on C12.0.60 on W10, and it works as expected. Maybe it is the “some amp simulation plugin” you used? Have you tried another plugin? Maybe try Cubases’ own VST Amp rack, or any other Cubase plugin?
Instead of freezing, you could also try using “Direct Offline Processing” (select the audio event, hit F7 and then drag your plugin from the insert to the DOP windows, then disable it from the channel strip).

@Patrick_Stiller Could it be that you have the amp plug in a post fader insert (below the green line in the insert slots) ?
If that’s the case just move the plug in to the pre fader insert (above the green line).

Yes, I’ve already used direct offline processing for now. But it is a little bit unconftable when I wanna use additions like melodyne later on. When I use extensions, I have to make the offline processes permanent. Hope that I find the solution to my problem soon :slight_smile:

Thanks for your idea. But unfortunally I am using the plugins in pre fade already :frowning:

When I freeze audio Tracks all the inserts become grayed out and inactive, which is easily seen in the mixer.
Does your amp simulation plug become grayed out and inactive?

Yes it does. Everything looks normal, but it doesn’t sound normal :smiley:

Ok. So what amp simulation plug is it?
VST 2? VST3?
Mac or Windows?
If Mac, M1, M2, Intel processor? Rosetta or native?

What happens if you export only the Track with the guitar (separately by choosing only this channel/track, to the left in the Export window)?

And exported in a whole mix, does it sound right?

Thank you all for your good tips. I think I found my problem. Since I’m only using vst3 Plugins, I checked the vst settings in Cubase. There is an option to bypass vst3 plugin rocessing when no audio is running through the plugin. It is turned on by default. However, steinberg says that soometimes this can cause problems when using 3rd party plugins. I turned this option off and now freezing my tracks is working as it should again :wink: