Cubase 12.0.70 freezes on sample rate change

Hi all,
I started experiencing some freezes with Cubase 12. I’m using Cubase since SX 2.

Cubase 12.0.70
Windows 11 Pro (22H2), AMD Ryzen 9 5900X, 64GB RAM, Radeon RX 6600, ASUS Prime X570-P
RME UFX II (driver 0.9827 / 13-09-23 )

Steps to trigger the issue on my system:
Create new, empty project with default settings.
Then go to: Project setup > Sample Rate > change to whichever supported (in my case from 44.1 to 48 KHz) > Ok > Cubase freezes


Create new, empty project and, on Project Setup window - change the currently displayed sample rate to other supported sample rate > OK > Cubase freezes and does not create a new project.


Working with a project with e.g. 48KHz sample rate, then close it. Then try to open the project with a different sample rate > Cubase freezes

First case dump file:

2’nd case dump file:

3’rd case dump file:

This started happening some time ago, maybe a month or two. Some new plugins were obviously installed during this time, nothing exotic - Fabfilter, new Relab Quantum, new TDR filter tools bundle, Melodyne Sudio - those type of things.

I would be extremely grateful if you could check these dump files and give me some tips.


[EDIT] Ok (actually, not really “ok”), I found the reason after locking the preferences folder. To make a long story short - the Sonarworks plugin (current version) in the Control Room Panel was what was causing the problem.

At one point I remembered that I had reported this problem to them about a month ago when I found that the Sonarworks plugin was causing Wavelab Pro 11.2 to freeze after using Wavelab’s native Resampler plugin. Sonarworks was used in Wavelab’s playback section.
Therefore, I already had a preset with a correction curve prepared for the Pro-Q3.

I’ve recently been working on same SR in Cubase for a long time and didn’t think that there could be the same problem as in Wavelab.
So for now I have to say goodbye to Sonarworks in monitoring until they fix it. :popcorn:



I can confirm, the crash is in the plug-in. The callstack looks like this:

1 Like

I also am on this Cubase version. Can you check if you also get this issue that I am currently getting:

  1. Open project/empty project and import a wav audio file.

  2. Have it playing and looping make sure the loop cycle is very small.

  3. Then once it’s looping at the top start changing the Transpose, Fine Tune or turn Musical Mode on/off

Does this cause your Disk Cache to max out and overload?

I been having this issue for a week now and want to know if this Cubase version is bugged. My PC is new so I don’t know why all these issues are happening. Steinberg don’t even help….

Hi Bugbase,
Yes, when I shorten the cycle loop very much, it actually overflows the Disk Cache. I normally never do this, however.

Please start a new thread on this topic… :wink:

to be fair, let me say that Sonarworks support confirmed the bug and provided me with the previous VST3 plugin installer only, and it works normally in Cubase and Wavelab while they work on the fix.


1 Like