Cubase 12 cant save Default Settings

Cubase 12 cant save FX chain Preset and also Save as Default Preset
. Please i Need Solutions or any New updates for Cubase Pro 12.

Hi and welcome to the forum,

Could you write step by step description, please?

Could you try in Cubase Safe Start Mode (Disable preferences), please?

Hi Martin, i already try what u said Cubase safe mode (Disable preferences) still the same.
1st i bought cubase Pro 10.5 retail was ok after the installation, and then will update to Cubase pro 11 from 10.5 also was ok after the installation. so when i upgrade to cubase pro 12 from cubase pro 11 only got some issues. 1st Cubase 12 after the installation almost ok in my system, even no have license issues also. but some features only its doesn’t work. 1st in [Set up toolbar] having some features work in different icons, 2nd Tracks INSERT plugins on the right side have small icon, when we press that showing is { Load FX Chain preset / Save Fx Chain Preset ] its doesn’t work, and also 3rd in any Plugins have 1 options to [ load Preset and Save Preset and Save as default Preset ] its totally Not work… i bought Cubase 12 ago 3 days, so what i mention about Cubase 12 above just observe in this 3 days, so i dont know only have this problem or have more problems? how to i solve this problem i dont know. . 2 times i already installed n see still same… pls advice tq.

Wow… structured text is easier readable…
And at least the OS would be valid information.

my OS Windows pro 10 [i9]


What do you mean by Set up toolbar, please? What kind of different icons?

Right side of what, please? Small icons comparison to what?

Is this related to the “small icons” or is it other issue?

Do you mean in the plug-ins header, under the Preset Management? Have you tried also built-in plug-ins, please?

I would try to reinstall Cubase 12 as administrator.

Hi Martin,
the 1st Option we ignore that, because im doing Re-Format and then ill install again then ok for toolbar…

the another 2 things still have problem…

2nd. { Load FX Chain preset / Save Fx Chain Preset ] in Insert effects… sometimes ill add compressor and EQ and Etc, if i save in [Save Fx Chain Preset], when i go to next channel, once we load in { Load FX Chain preset ] that automatically make stanby in insert effects compressor and EQ and Etc. so this is { Load FX Chain preset / Save Fx Chain Preset ] doesn’t work.

3rd. for example frequency eq, there is have total 8 bands right, if i off 4 bands mean, and another 4 bands switch ON right, so this settings i will save in [ Save as default Preset ], when i open Frequency Eq again or in another tracks automatically that showing my settings in eq 4 bands only switched ON… this is [ load Preset and Save Preset and Save as default Preset ] also doesn’t work, that u say in plug-ins header.

I think you should check your admin rights in windows. Maybe you have problem with read-write. Do you work as Admin or your acount is User? Thats for shure Windows thing not Cubase…

Hi ales, yesterday i was doing formatting windows completely, and then ill do re-install again steinberg. Specially cubase 12 i was install with administartor also same issues again. And 1 more thing i have noticed, finally i thought temporary will use cubase 11 until cubase 12 reach the corrected version, so now exactly same is issues happen to cubase 11.

So yesterday i have noticed another 1more thing in vst plugins. All the vst plugins was ok when we add plugin in insert effects exept Native instruments vst plugins only. NI vst(i) instruments all was ok. Only NI vst plugins cant add in insert effects… if we add NI vst plugins that will happen 2 kind of things. The 1st things will showing Encounter, if no mean, the 2nd things will happen Crash…


Please, don’t mix up multiple issues at one thread.

Sorry, I still don’t know, which window. Maybe a screenshot would help.

Attach the crash/dmp file, please.

Mac: macOS Console utility > User Reports folder or Crash Reports in macOS 10.15 (or ~user/Library/Logs/Diagnostic Reports).
Win: Documents/Steinberg/Crash Dumps

Cubase 64bit 2022.3.23 (1.1 MB)


The crash is in the Replika_XT plug-in. Please get in touch with the plug-in vendor.

Hi Guys, My cubase Problems Are solved… The Main Problem is FATAL ERROR… Security Issues…
already Fixed the Problem… Now my Cubase Pro 12 Awesome to play without any errors… Thank u So much Guys…, for helping me… :blush: