Cubase 12 crashes on startup

Hi all! So I’ve just activated Cubase 12 Pro, I’m not really sure if mine is fully activated or not since eLicenser is showing up my Cubase 11 Pro “not upgradable” so I couldn’t upgrade my license via Steinberg Download Assistant, but Steingerg Activation Manager tells me that I have Cubase Pro 12 activated. I got Cubase 12 installed via SDA aswell.
Here’s the problem, I’ve been trying to run Cubase 12 but it crashed on “loading audio engine” (that’s what I had seen so far on loading screen). I thought I was having a problem with my audio interface or something like that but when I tried running Cubase 11 and loading up a project it worked fine for me. I tried redownloading and reinstalling Cubase 12 via SDA but it didn’t work for me either.
So I’m not too sure if it has anything to do with my license activation process or my Mac problem. Please let me know if there is any solution or anyone having the similar problem.

Your customer


It sounds like the licensing is working OK.

Could you check your /Library/Application Support/Steinberg/Components folder and check if it contains eucon65.bundle. Is that present?

Hi Ben,

No there is no file called eucon65.bundle in that folder.

Do you have any other bundles in there? If so, try (temporarily) moving them out of the folder one by one to see if any of them are causing the audio engine to crash.

There was vsttransitcore.bundle, vsttransit.bundle and HALion Sonic SE.vst3. I tried removing both of them but Cubase still got crashed at startup screen.
The app itself did ask me to run at safe mode though. I did all the options there but Cubase wouldn’t run, it just crashed after.

I’m afraid I’ve reached the edge of my troubleshooting skills with the Cubase start-up process and will need to wait for one of my cleverer colleagues to advise. (I’m mostly here to help with licensing issues at the moment)

1 Like

I thank you for being here assisting me, don’t worry about not being able to help me out since I’m in no rush. Cubase 11 is running fine for me, I was just excited to try out new features but this turned down my excitement by a bit haha.
I’m providing another bit here see if you know what happens to my Cubase 12 run.

I have exactly the same problem. But I found out when I get the “Safe Mode” pop up on startup and I choose “Deactivate all third party plug-ins” Cubase 12 Pro begins to work flawless.
And now the 10.000$ question: How do I get Cubase 12 Pro to run my third party plug-ins?
There was no problems with Cubase 11 Pro and the same bunch of third party plug-ins!


I join, I have the same problem

1 Like

@ollybui: can you send me the Cubase 12 crashlog that you find in the console app? Thanks!

@internationalrecords: you’re on macOS, correct? Can you send me the Cubase 12 crashlog that you find in the console app? Thanks!

  • System

    • Provider

    [ Name] Application Error

    • EventID 1000

    [ Qualifiers] 0

    Version 0

    Level 2

    Task 100

    Opcode 0

    Keywords 0x80000000000000

    • TimeCreated

    [ SystemTime] 2022-03-03T12:02:40.6297461Z

    EventRecordID 16734


    • Execution

    [ ProcessID] 7332
    [ ThreadID] 0

    Channel Application

    Computer JansMSI


  • EventData

    HALion Sonic SE.dll
    C:\Program Files\Steinberg\Cubase 12\Cubase12.exe
    C:\Program Files\Common Files\Steinberg\Shared Components\HALion Sonic SE\HALion Sonic SE.dll

Crash log for Cubase 12 on my system. It’s obversly HALION Sonic SE.dll that makes the problems here.

Well now I’ve made a full uninstall of HALion Sonic 3 and all of its components.
Now Cubase 12 is working perfectly!
I have HALion 6 on my system so for me no worry. Now we just have to wait for a workable update on HALion Sonic 3.

1 Like

Dear Jan! as I understand you have Windows, if this is the case, then I have cubase running on windows 10 without any problems and without any Halion removal

Hi Erich!
Sure here it is,
Cubase 12_2022-03-03-073603_Ollys-iMac.crash (102.9 KB)

1 Like

Hi All,

I have the exact same issue on Mac OSX with Cubase Pro 12 crashing on start-up has anyone found a solution for Mac OSX Yet?

Yes, this might be a considerable part of the problem. I run Windows 11.


Hello, we are waiting for a solution from dear Erich


@internationalrecords, @ollybui

Thanks for your crash reports, it’s crashing because you’re running macOS on a PC machine. We officially do not support Hackintosh computers (therefore Cubase is untested on these machines) but we’ll try to fix this crash during startup with the next maintenance update.

Hi Erich,

This is also happening on my Mac OSX also which is not a Hackintosh it is a Mac Pro Trashcan 2013 running Big Sur. Is this also going to be fixed?