Cubase 12 doesn’t see MIDI Express 128

I just installed Cubase 12 with the latest version of Win10. Going to Studio/Studio setup Cubase does not see the MOTU MIDI Express in the midiports section. I’ve tried reinstalling drivers, changing USB ports, changing usb cables, rebooting, but nothing works. Any suggestion for what else to try?

Hi and welcome to the forum,

Try to reinstall the MOTU driver. Make sure, you install it as administrator, please.

I deleted the drivers, rebooted the computer, reinstalled the drivers as administrator, attached the Midi Express, rebooted the computer and started Cubase. The Midi Express still does not show up in Studio Setup.


Does the system see the device?

Could you try other USB port?

Does it show in your Device Manager without issues?

Click the Windows button at the bottom left of your screen. Type “device manager” and click open this application:

It should be listed under “Sound, video and game controllers”.

It shows as working in Device Manager, though it shows that no drivers are installed. I’ve tried several USB ports and several cables.

That seems like a contradiction … can you share a screen grab of just the Properties dialog, i.e. in Device Manager, right-click on the MIDI Express and select Properties?

As an example, here’s my Midex 8:
… and then click the Drivers tab:
… and finally, the Driver Details:

OK. I clicked on the Midi Express in device manager, driver tab, and allowed windows to update the driver. It now shows the device is working properly and the MOTU 64-bit driver. After moving the USB cable from socket to socket, I found one in which Cubase sees the Midi Express. So, I suppose it is fixed - sort of.

1 Like

I’m guessing the port you got it working in is a USB2 or even USB 1.1 port.

One trick that worked with the Midex is to use a USB2 hub – I know, I know, used to be the case that this was not recommended, but it allowed the Midex (USB 1.1) to work on a USB3 port via the USB2 hub.

In any case, this is a Windows/MOTU/hardware issue, not a Cubase issue.

FWIW: When I removed my MIDI Express 128 and drivers from my system, all MIDI troubles went away and Cubase much more stable. I also have a Midex8 that still works perfectly. The MOTU won’t get back in my system anymore (Windows 11 )

Similar experience here, I like MOTU hardware but IMHO they seem to be more Mac-oriented with their software and drivers.

Yes, the USB port that works is on the front of the computer so it is 2.0 or maybe 1.1. My case is at least a dozen years old. It’s inconvenient to have the cable running to the front. I’ll try that trick with the USB hub.

Here is the link to the tip about using a USB 2 hub with the Midex, provided by forum user @audiobrushstrokes

Thank you to everybody. I actually got help here that led me to the solution. I got nothing from MOTU. Cubase has some nice sounds, but I’ve got to keep my old Kurzweils and Yamahas running.

1 Like