Cubase 12 Elements causes error could not connect to POS

I’ve tried to seach for a fix for a problem that i’ve had since i got a free upgrade to CB12 Elements whenever i launch the software, it runs for about half a minute then i get the following message Steinberg engine has run into a problem “Could not connect to POS” what ever is causing this issue i can not find any information on it anywhere. Steinberg doesn’t seem to get back to me regarding this issue on a ticket i opened god knows when. I understand it has been a known issue since 10.5 but i cannot find any information that truly has yielded any results. Those few that i did find didn’t work, or they semi-worked for a couple of hours where it would cause my PC to BSoD and then the whole thing with the error appeared again.

I get it i got a free code, i really should not expect anything when i comes to support i guess. But concidering the fact that some people might have bought the full package and run into this issue? What about them?

This is really annoying me and i think that moving from Cubase to Studio One was the right move, unless someone from Steinberg decides to help me and others out, i really cant recommend upgrading from previous licenses. This is really embarassing

Screenshot 2022-05-04 102023


I tried that, the problem i have is that the e licenser software is broken too, i can do donkeypoo in there and it is frickin annoying

It sounds like you have already tried a lot of the “usual” methods for sorting out critical issues.
One thing that you didn’t explicitly said you tried, and one that Ehab hinted at, is completely uninstalling the eLicenser and installing a freshly downloaded version.
You can find it at this download section.

I am of a different opinion. :slight_smile:

I did actually uninstall the e licenser downloaded a fresh one, but still the issue persists. I’ve exhausted most of the solution i could think of or find… I’ve been looking for other ways to fix it and cant seem to find any results

Have you ever tried to find and kill a process called “Object Protect Server” in Task Manager when Cubase is not running? This might be not your case but I myself find sometimes it is that one thing getting wrong.