Cubase 12 graphic bug

Well…

This is how my Cubase 12 pro looks like when I first fired it up.
Anyone have any tip on how to fix this? Its like the graphic start to feedback on itself in stages after about 5 seconds and creates these weird anomalies.

I have a 1920x1080 resolution monitor and a Nvidia 1080ti card.

I would try turning off HiDPI in preferences, and maybe update to windows 11

I have the exact same problem. What monitor do you have ?

Its an AOC C32G1.

Does it still glitch when HiDPI IS DISABLED

Ok, you have an other monitor than mine, I thought we might had the same monitor.
Have you heard from Steinberg yet ?

I read somewhere that this is a by product of sharpening being on in the graphics card control settings, or maybe also monitor. Just turn it off, it is only suitable for photo viewing.

1 Like

Looks like a Xenakis composition…

Haha sure does

Ok, I wonder what that setting is…Thanks! Gonna try it!

Yes sir, it does…

I found the solution! In the settings meny for my monitor I turned off “overdrive”.

Now it works perfectly!!

Thanks everyone for the help and have a wonderful day creating music boiz!!