Cubase 12- Mixdown only exports one track

Hello all, I have been having a hard time getting my mixdown to work correctly. I made sure to select Single output, and Stereo Mix is selected for the mixdown source. However, only one of my two tracks are audible on the file that is exported. I have tried setting both tracks to Solo and it still continues to only export one track at a time. The track that it selects for mixdown also changes back and forth from the first and second track sometimes. I am a bit stuck and any advice would be appreciated.

Hello and welcome,

Cubase will use all tracks that one can hear for regular playback.
Can you please state which version of Cubase you use (e.g. 12.0.70) and which edition (e.g. Cubase Artist)? Maybe also OS and which audio interface is being used.

A screenshot of the mixdown dialog would be helpful as well. Unfortunately as a newcomer to this forum you don’t have the access right to upload any graphics.

Thanks for the quick response. I am using Cubase Pro v 12.0.0 on Windows 11 with a Focusrite Scarlett 2i4. I was able to get both tracks to export on the same audio file after turning off Tape Machine Style monitoring and increasing volume of stereo out on the mixing console. Does audio mixdown just not work properly with tape machine style monitoring enabled?

Mixdown absolutely works with tape machine style, I do it all the time.
It would be best if you could post an image, or a link to an image of your export window and if the mix console.

Soloing tracks would make the solo-ed track be the only track audible on the exported file.

If everything sounds the way you want it to on playback, exporting the stereo out should be identical.