Cubase 12 Mixer - Rack Space?

Just upgraded to 12. It’s 12.0.4 I believe. Loaded most recent project and noticed the mixer looked a bit different… the regular sliders are shorter and there’s a sizable blank space about them. I was thinking that is for Racks? I don’t have any showing. And I unchecked all racks in the pulldown. The blank space persists. Can I get rid of it?

Have you tried just resizing the channel fader section?

There’s nothing to grab… None of the typical ‘resize’ devices are available.

I guess nobody else has this issue?

Sorry, I don’t have it.
Do you use a specific scaling?
Can you try to launch Cubase in safe mode perhaps, to see if it happens there too?
You might also try to reinstall Cubase?

You appear to have nothing selected in your window setup which is giving you the black area, I get the same if I untick channel racks in the window setup options:

Yes, but if you change the size of the MixConsole window to its smallest height, then there should be no blank area:

@BobUpstairs and if you want to have the faders resized with the MixConsole window, enable channel latency in the window layout visibility options
(don’t know why it only does it when the latency is shown, but that one is handy to see anyway and more importantly does not take away a lot of space):

OK… clicking one of the boxes puts the selected component in the space. I’d prefer the space wasn’t there at all.

It’s not a big deal… But I’d rather use the area for what I’m using - the channel sliders…

This is a screenshot presented in the 12.0.2 manual.


The space isn’t there… Is it just an old pic from an older version?

I believe this is a known issue.