Cubase 12 Mouse wheel transport functions stopped working mid session

There is something that has been wrong with the way Cubase deals with mouse functions. I had this happen to me back in cubase 10… then 11 came along and my mouse worked again. Installed 12 and it was fine until all of a sudden mid session it wasn’t.

I’m using a Logitech m705 mouse. I have assigned the mouse wheel left and right clicks to + and - so that i can scroll through my project using it. It’s a huge value for me to be able to use the forward and rewind transport functions this way. I’ve tried everything including reinstalling and allowing cubase to repopulate settings files. reinstalling mouse drivers. reassigning those funtions to different keys. There has got to be something that i can do to regain the function.

If anyone knows which file cubase uses to store mouse settings that might be the way to go but i can’t find any such file. Grateful for any help on this.

Cubase doesn’t have any mouse settings at all. Anything you want your mouse to do would be done via the mouse software and virtual key commands generated from the Logitech config…

Dude i know it seems that there isn’t but there def is. My cubase 11 install is fine. funtionality is perfect. I open cubase 12 and nothing. It has to be some sort of setting buried in a file somewhere.

But did you definitively review your Logitech settings? Are you certain that the keystrokes assigned in the Logitech app are actually set to the same keys as in Cubase 12?

You give zero info that is useful in help you troubleshoot, such as OS, and the info requested above.

Can you post a screenshot of your OMM settings? If you use G-Shift then also a second screenshot.

i don’t use that.

What do you use to assign your mouse wheel left/right a function?