Cubase 12 Not Importing Tempo Data


I am trying to interchange a project from a different DAW (Studio One) into Cubase.

When importing the midi file of my project, everything (instrument data and markers) gets set properly, but not the tempo data/changes. Why is this happening?

I know it’s an issue with Cubase because I tried importing this project into Pro Tools and it worked fine. The midi and tempo is all there… And you can tell something is up when something works even in Pro Tools but not in another DAW… Ha!

Anyway, I am attaching the exported midi file from Studio One so you can test for yourselves. The tempo it’s supposed to import is 90bpm. In this project, changing the tempo in Cubase to 90bpm is trivial, but if a future project has many different tempo changes it WILL be a nightmare to keep track of all of them manually.
killing composition.mid (16.6 KB)

Let me know your thoughts and if I’m doing something wrong. Thanks,


Do you import the MIDI file to the existing project already? If yes, double-check the Preferences > MIDI > MIDI File > Ignore Master Track Events on Merge. This option is enabled by default, so the Master Track Events (like Tempo, Time Signature) are not imported. Disable it, please.

1 Like

Aha! That did the trick. Thanks so much!!

Where is Preferences > MIDI > MIDI File > Ignore Master Track Events on Merge?


1 Like

Found it in prefs. Thanks you!