Cubase 12 Pro does not play the notes of Midi Channel 1

Hello, Cubase 12 Pro does not play the notes of Midi Channel 1. The first tone can still be heard briefly, then the sound cuts off. The same track plays fine in Cubase 11. I’ve already (felt) adjusted all the settings, but I can’t fix the problem. What can be the reason?

Many Thanks.

Are you also using Kontakt and that “Filter MIDI channel 0” patch as the other gent did? Because we had basically the same complaint in another thread.

Hi Johnny, thanks for your answer.
I try to send these notes to my Roland Fantom.
No Kontakt in use.


Does it work in a fresh project, created with Cubase 12?
If not, try to have Cubase re-create its preferences. Kindly search for “trash preferences” in this forum for a description on how to do that. But don’t delete them, just move them to another place.

Unfortunately, it doesn’t work in a new project either. I also have reset all settings to “default”.
I will give it a try, thank you.

BTW - you mentioned the problem on MIDI ch 1. Does that mean it works on MIDI ch 2?

I hope I’ve described it correctly:
I use a Roland Fantom 07 and Cubase 12 Pro. The problem then occurs on ALL channels when I’m in Scenes mode. I can then not address any mapped sound of the scene via Cubase. There is only a very short sound, which then departs. . Also, I can’t play these sounds in this mode. If I switch to single tone mode, midi is sent and there is also a tone. But I would like to be able to access the Scene. What am I doing wrong? Many thanks for your help.

OK, I found the solution.
If I use the “normal” midi connection instead of USB midi, everything works as it should…

Thank you for your messages.

1 Like