Cubase 12 pro. Export page is bigger than my screen display

I am using a laptop with display set to default of 125% and resolution 1920 x 1080. When I want to export a track the top of the export page is above the screen display so I cant close the page or reduce it. It would be handy if I could move the export page around but perhaps I am doing something wrong as this option does not seem to be available. I tried higher and lower screen resolutions but that didnt help. Thankfully I was able to select file save, and then close Cubase which of course removed the export page. I am using Windows 11. Is there a way or either reducing the size of the export page or have the option to move it around.

What about setting the display to 100%? This doesn’t accomplish this?

Also turn off HiDPI in Preferences, you probably have it set to +25%. The hiDPI function is not needed for your setup.

1 Like

Thanks for the suggestions. I turned off hidpi for cubase and that didn’t do anything but then when I changed the resolution to 100% voila! Many thanks