Cubase 12 pro - Metronome stopped working (newbie needs help)

Hello, I am new and just learning Cubase 12 on my trial period. The metronome was working a few days ago, but today it stopped working and I cannot figure out why. As far as I can tell all of my setting are correct. I press C (or hit the metronome activation symbol) and nothing happens at all. I even tried to hit the metronome symbol on in the Control Room as some have suggested on YT, but still nothing. My Click volume is set at 127 and to the Steinberg Click Sound and the “use audio click” is check marked. Any ideas? I appreciate the help if someone knows what I have set-up wrong. Thanks in advance.



open the setup dialog for the metronome and have the settings as follows:

For the Audio Click you can chose an audio output. Make sure it is an output that is connected to your speakers or headphones.

Click on the Main bar in you CR to expand it and set the Click level accordingly.
Its one of those Steinberg quirks they forgot to polish properly. :rofl:

CR stands for Control Room. If you are using that then, yes, there is a level setting, too. However, if you don’t use Control Room (Control Room needs to be switched on in Cubase in order to use it) then it won’t have any effect.

Thanks for the reply… yes that is exactly how I have it set and it is not working. :confused:

I have tried every button in the CR … the power button on and off, still nothing. Thanks for the reply though! I am so confused with this.

I have tried every button in the CR … the power button on and off, still nothing. Thanks for the reply though! I am so confused with this. I may have to re-install the Program or something ridiculous.

Have you checked your audio setup settings ?

Studio> studio setup> Audio system ( make sure your ASIO audio interface is selected

and press F4 to open audio connections. Go to outputs and make sure there’s a stereo out, if not create on by pressing “add bus”. If one is already there configure the audii device and output ports

Hello… thanks you for the reply. It seems like I have everything set-up correctly. I have my MOTU M2 audio interface set-up correctly (I think). My audio input and output is set to the M2. When I hit the play in the transport everything sounds fine, both from MIDI and an audio sample track. I hear it all play fine and still the metronome is not working.

You have covered a lot of ground and still not solved.
2 options:
Try opening Cubase in Safe Mode then select your options.

Trashing Preferences. Before trashing preferences, temporarily hide any prior versions of Cubase. Just re-name them to something else.

Go to your application data folder and find Cubase 12. Copy it, and for example move it to your desktop so you have a back up containing all your preferences. Then once you moved this to your desktop as a back up, go back to the application data folder and delete everything inside the Cubase folder.

Then re-start Cubase. Cubase will “rebuild” everything in that folder including a new VST scan, so it may take a bit of time. Once it’s re-built, check your metronome issue. Everything should be restored to factory defaults.

Now, you say you are frustrated because you have also lost your preferences? Then go to the temporary folder on your desktop. You can then move individual files back to your application data folder, but be careful because one of those might be the culprit. I would start with RAMpresets first. Close Cubase then re-start once you have put your RAMpresets back in. Does the metronome work? If so close Cubase and move other files back.

Other files such as Plug In Manager will bring back your custom plug-in organization.

Any questions just ask. There are plenty of users with lots of experience trashing preferences IF Safe Mode doesn’t work or not applicable.

1 Like

Awesome, that worked!! I found the Cubase 12 Preferences folder in my Mac Library and I just relocated it onto my desktop (renamed the folder to ACubase) and then re-opened up the Cubase 12 program and all of my preferences were reset and the metronome is working again!! So now, what do I do… just delete that old Preferences folder and re-customize my preferences? I will pay extra close attention to the instructor’s preference settings in the Sonic Academy course I am taking. The course is of Cubase 9.5 but it should still be much the same.I wonder what setting it was that basically muted the metronome? Who knows. I am glad your suggestion worked though, thanks again.


1 Like

Hopefully a Mac guy will chime in here. Im on windows.

So you got it working, but now lost all your customized preferences?

I would first try moving RAMPreset from your old folder back into the new folder. Then start cubase and see if the metronome still works.

The idea is to move back your old files, but not the corrupted file meaning the one that caused it to not work.

If RAMprest file is good, then check a file for the control room.

Sorry, im doing all this by memory atm…out of town from my studio.

1 Like

Thanks again for the reply. I honestly am brand new to Cubase and just learning the software with the trial time allotted and I had only some basic preferences selected, such as set-up issues and then I began to play around with changing the color scheme briefly, so I have really no idea how the metronome got affected. I am afraid to mess with moving individual files around now, so I think I will just start from scratch and go over the beginning tutorial videos again for the set-up preferences. I think I will check the metronome after each change to be safe. Other than the metronome issue, I am loving to learn this DAW. I have until mid-February with the trial time. I will look and see if I can find the RAM-Preset though and see. Thank you.

If you are new to Cubase, and especially if you have not spent a considerable amount of time setting up preferences, then yes…it’s probably best to just trash the preferences and start from scratch again instead of messing with moving individual files.

Obviously one of those files is the culprit, and you don’t want to bring that one back. It very well could be the RAMPreset or Control Room file.

Putting Cubase in 64 bit float creates a heavier workload for Cubase, especialy as you are a beginner I would suggest putting Cubase back to 32 bit.
Have you turned on Metronome on the transport bar? This is where it should be turned on and off not in teh Control Room. If you are using the control room (not a bad idea) turn it on there once and then leave it. If you can’t find the Metronome in the transport bar then go to the gear icon on the right and select “click and count in and click pattern.”.
Could I suggest that at first perhaps resetting CUbase one more time, leave as much as you can on default settings and only change things when you really understand because it’s quite easy to get issues if you change unkown settings. You may be doing this already, When you have a working set of preferences, you can save them at the bottom of the preferences window- say My Prefs 1 or something. Tip: for some unkown reason when you next load your project your My Prefs 1 will NOT show as the l;oaded prefs, but it IS loaded . This is confusing. If you mess up your prefs you can go to Preferences and at the bottom you will find Preferences presets, click hear and you will find yuor former working preference file and you can load it. Same Goes for your Studio Setup, Audio Connections and anywhere you find things are working nice. Once you get it all working save a preference in each window inputs outputs etc. This way, recovery from screw ups is far easier.

It’s quite easy to mess up Metronome settings. Unfortunately no presets here. I would post mine but they are customised. If you decide to reinstall. take a pic of the defaults before you change things. it’s so easy to get lost and you have my empathy.


Hello… I deleted my last post since I figured out that i had to activate the metronome in the control room and it is working fine again. I still have only made basic preferences changes. The 64 bit float is what the Sonic Academy instructor changed, but i can change it back. So far, the metronome is functioning fine when i hit the record button. I am paying close attention to it as I go. Thank you so much for your reply and suggestions.

Still save those prefs, as suggested. I remember when I first learnt Cubase it was an ordeal of fire. I had lots of times when everything went silent, when various settings caused issues. It just takes time actually using it to get accustomed, no short cut unfortunately. Cubase is fine, very powerful and worth investing time in.
I see your contemplating courses this will help. It’s good to supplement courses with you tube. If you get puzzled by something, try the manual (which is dry) but also type your issue into Utube, there will be someone explaining the issue with visuals. You will also find particular utubers you like and there is of course the Cubase Channel


1 Like

Yes definitely checking out some YT videos! Thank you!

Here is a youtube data base, mostly from Guru Greg Ondo that may be helpful. Have patience while it loads.

Also this one:


Thank you!