Cubase 12 Pro monitor volume low

I’m using Cubase 12 Pro that goes through to my monitor speakers or my headphones. I want the volume to be as close as possible to the way It will sound, but it seems to reduce the volume by several dB. I’m using an amp plugin for the monitor to counterbalance this, but is there a way to just set it at the correct volume to the way it’ll sound when I export it?

If you are using Control Room in Cubase that will alter the volume from the output signal to the monitors.
Otherwise what you hear is what you get.
Please remember that your OS has also a volume setting and so does almost any device that allows playback of audio. From this point of view it is normal to hear the signal on different volumes in different playback devices/programs.

It’s a bit unclear what the difference is based on how you explain things.

If you have a level at the main output bus and you are not using Control Room, and you then route the main output bus to your speakers, then any export from the main output will be what you hear.

It’s not clear what you are comparing though and it’s possible that if you’re playing back the mix in a different application like VLC or some other media player that those applications increase the level. Like Johnny wrote there’s also the OS level volume controls.

It’s also possible that if you’re using Control Room you might be lowering the level if you’ve set the level there lower than unity (zero gain change). It’s also possible if you’re using Control Room and are routing the main output bus to set both to the same output on your interface - which would be doing it wrong. If you’re using Control Room then only one path should go to your speakers which means the main output bus should be set to “no output”.

You can post screenshots of your routing and you can explain better what you’re seeing as a difference.

Well, “can” alter.

Hi Johnny. I’ve got Control Room on. I’m using the Mix though when listening to it and I get the lower volume. My OS is Windows 11 and I’ve got the volume to full. I think the time it shows itself particularly is going from Cubase 12 to a YouTube video and suddenly the sound is much higher.

Hi MattiasNYC. I’ve got Control room configured but I’m using the Mix. I think I notice it particularly going from Cubase 12 Pro and YouTube the volume is very different (except now because I’ve set up the Main Mix Insert to boost with Maximizer). So with that setup for Mix output I’ve solved the problem, but I’m just surprised that there would be a problem because I would have thought that it would export it just as it is.

It does export “just as it is”, you’re doing something wrong. Cubase isn’t that different from Nuendo, especially when it comes to routing and levels etc. and I and others deliver for broadcast all the time without problems, so if you have problems with this it’s really on your end and it probably isn’t Cubase.

If you don’t give more detailed information nobody can help you out though. But again - Cubase is very, very likely not the problem here.

Which audio interface do you use?
Cubase uses a different audio system than Windows. Your audio interface might be set to playback these two at different levels.

FWIW, I have the same issue.

The Cubase output level, whether from Stereo Out or from Control Room is significantly lower than the output from any other player (YouTube Music or Windows Media Player, Audacity). So for example, I use Cubase with plugins to practice with and I turn down the other sources to balance the sound. Generally I’ve just turned down the source, but it is something that has puzzled me. Obviously, if I export and play the exported track through a player, either native on the PC or through a network source like YouTube Music or Dropbox, the levels are massively different (like the YouTube music volume needs to be about 20% to match).

I have tinkered around with the Windows sound mixer, but it seems wrong to have to knock back all the other sources from 100% to 20% to match Cubase.

I output my PC sound and Cubase through my Behringer UMC202 to my monitors/headphones.

I guess the question is - what defines the output level from Cubase to the (in my case UMC) ASIO driver? UMC Audio driver levels in and out all set to 100%.

Have a look at this diagram:

It shows that the Windows audio system and Cubase’s audio system ASIO are two different systems working independently of each other.
You can set the volume in one of them to a different level than in the other. That is what is the situation on your computer.

The orange path is when you listen to your audio through YouTube (browser), Media Player, Audacity.
The yellow path is when you listen to it through Cubase.

The volume difference applies only to your listening settings. The file itself is totally fine and if I would play any of your files on my computer in Windows and Cubase they would have basically the same level as I have set up my ssystem accordingly.

1 Like

Hi Johnny. That makes sense. How do I change the ASIO audience system level though?

Hi Ian. Yeah, exactly, it’s how we can see and control that volume.

One place to change is in Cubase.
Another, optional place is any volume changing software that came with your audio interface. I have an RME interface and there it is called TotalMix for example.
I write optional because not every audio interface has such a software, especially the cheaper ones.

If you still worry that the files are actually quieter in Cubase you can import different audio files and run Statistics on each of them (menu Audio → Statistic). This will show some numbers, which are absolute and irrespective of listening volume.