Cubase 12 Project No Audio

Good Morning everyone,

My first post here and I am at a loss with all the other posts I have looked through.

In short my projects have been migrated from a M1 MacBook Air to a M1 MacBook Pro. Initially the audio routing is a little skewed so I change all the settings needed including on some having to delete the stereo bus and create a new one.

This particular project goes through my usual “premaster bus” which then is routed to the stereo master out.

However no sound. I have done the following all with control room deactivated and a full system restart after.

  1. Rerouted the audio to my MacBook internal speakers
    2.Routed back to my audio interface
    3.Deleted the Stereo Bus and remade a new one
    4.Closed Sonarworks (external audio correction software) and set to audio interface directly
  2. Closed sonar works and sent to internal MacBook speakers
  3. Removed the premaster channel and routed all tracks to stereo out.
  4. Removed all insert plugins
  5. Obviously checked the levels too.

I have attached an image of my mixer as a new user I cannot upload anymore than 1. and this shows my project currently.

I want to add that all other projects have worked just simply changing the route of the audio. However this one shows all the audio routed and operational up to the premaster (same goes for when I remove the premaster channel and have everything routed direct to stereo out.

Would appreciate any help you can provide.

Many Thanks


But I can’t read anything.

Try using the Play image tool or the Listen button on the channels. If you have sound with these, then try the following : Create a new audio track and duplicate your Events in it. If this newly created track is working, then your whole project is corrupted, and you’ll have to do that manually for each track.

Hey Louis_R,

Much appreciated I have tried this and there is still no sound being fed into the stereo out. Tracks level is there but that is all.

It is looking like all are the same bar a few that have opened fine,

That’s down to the forum resolution, the screenshot is in 5k before upload :slight_smile:

Hey guys,

I have sussed it out. After deleting the master stereo out I saved a copy of the tracks and closed cubase. Upon restarting and adding a new master stereo it solved the issue.

Again thanks to @Louis_R for your suggestion even if it wasn’t the solution.