Cubase 12 Quantize issue

Hi friends, The quantize presets is inactive on midi editor window,
and it’s affecting all midi notes not only the selected ones.
overall, quantize in not functioning very well. any ideas? Thanks

1 Like

Can you explain in more detail what you mean by this?

Perhaps describe what you are doing, what you expect to happen and what is actually happening.

I’m trying to quantize midi notes in the editor page but no quantize presets showup , its inactive. As shown in the attached image.

1 Like

First thing you have to do is highlight all the notes you want to quantize. Then push the Q button

Yes, thats what I’m doing but No Quantize presets.

this is Cubase 11, the quantize presets is available as shown in the image. but not available in Cubase 12.

1 Like

Thanks everyone for your replies, I just found that changing measuring from seconds to bars & beats is activating the Quantize in the Editor page, Thanks All.

That’ll do it. And looking back at your first screenshot we should have noticed the grid was in 10/8, an uncommon time signature…

I have the same problem and the method you mentioned doesn’t work. In Cubase 11, the horizontal grids were changing as the quantize setting was changed, now they do not.

this 32

It looks like you might have your ruler set to Minutes & Seconds rather than Bars & Beats.

1 Like