Cubase 12 serious audio problems

I just recently upgraded to Cubase 12. When I’m using Cubase 12, I can play a song but after about 30 secs, it starts to crackle and pop. If I continue letting it crackle and pop, then it will make this ungodly loud buzzing Frankenstein like electrode sound. I have adjusted the buffer in every way possible, same with the asio guard. My question is, is the problem my daw controller or Cubase 12. The daw controller I’m using is a zoom r24. I have used this controller for 2 years with Cubase 10 and 11 and had zero problems. My PC is a HP ENVY 2022 model. I have 32G ram, 1 terabyte of SSD OS and an i7 intel processor 8 core. Any help or comments, would be greatly appreciated.


Increase your Audio Device Buffer Size, please.

I have increased it all the way, same with asio guard.


Can you try to test your system by LatencyMon utility, please?

Is the latency monitor, something I download, or is it in the cubase system?


Try disabling your on-board sound card (you can do this temporarily and re-enable when needed)
Open “Device Manager” click the + beside " Sound Video and Game Controllers". You should see your Zoom device along with the on-board sound devices. Right click the other sound devices and choose “disable” (you can re-enable when needed)

Then open “Task Manager” Click the ‘More’ button at bottom if it’s not showing all details. Click the “Start up” tab. Right click all the “HP” items (if there is one related to a HP printer, you can leave that enabled) Also disable “Cortana”. “One Drive” “Dropbox” “Spotify” etc etc. You can always go back in and re-enable if something seems to be misbehaving.

Turn off additional unneeded background apps: Windows 10: Go to “Settings” then “Privacy” then on left click “Background Apps” You can safely turn off most of this. Again, you can always turn things back on if need be. In Windows 11, for some reason they made it more complicated - Thanks Microsoft?! See this link for instructions:

RESTART and give it a try

Cool, I haven’t had a chance to disable any apps or useless background programs on my new PC yet, so that might have something to do with it, thanks, I will try that when I get home. I have only had windows 11 and Cubase 12 for about a week now, still pretty new, lol.

Have you tried another ASIO driver (for example “ASIO DriectX Full Duplex Driver” or just install “ASIO4ALL” - it’s free).

Perhaps the drivers from your interface are a bit dated and won’t work as intended on Win11.

Yeah, that’s the thing, Cubase runs just fine using the generic driver running the audio out from my PC directly. I only have problems when I insert the Zoom R 24 into the mix, so that could definitely be the culprit. And I had been using windows 10 just until about a week ago, and that’s when the problems started.

Did you install the latest driver and firmware for your interface?

Latest Version is from June 2020 - it states win11 compatibility on the driver page

Yeah, I did that last night.

Ahh… I thought you were using one of their interfaces. I owned an R24 a few years ago. They’re very
nice. Especially for the cost. BUT, I found that their drivers were flaky… It appears that Zoom is slow to update drivers for a number of their products.

I concur that the driver may indeed be the issue