Cubase 12 - Spectralayers 12 has disappeared

Hey, I’d appreciate some help. Since upgrading to Cubase 12 I am no longer able to access Spectralayers Pro within Cubase. Instead it seems to have reverted to SpectraLayers One - the free version.

Any ideas on how I can get my Pro version back?!

Maybe download it again through the Steinberg Download Assistant? You also might want to jiggle the dongle and see if that solves the problem.

1 Like

I’ll give it a go and feedback on here.

OK. I have just dug a bit more. I still have SpectraLayers Pro 7 and can open it as a standalone application. But in Cubase it’s SpectraLayers One. What do I need to do to get it so that it opens within Cubase?

In Reaper I have SL8 accessible through ARA, and as an auxiliary editor. Maybe you’ve already tried those things in Cubase, though.

No, not tried that and not sure how to do it. In Cubase 11 it was just automatically within the Extensions options.

I’ve never used Cubase, so I can’t help you there.

If I understand correctly, you have a license for SpectraLayers Pro 7, but no license for SpectraLayers Pro 8. And when you launch SpectraLayers as an ara extension, what you see is SpectraLayers One 8.
All you need to do is install SpectraLayers Pro 7 again, it will take control of the ARA extension over SpectraLayers One 8.

Great - that’s solved the problem. Thank you.

1 Like