Cubase 12: Sudden Noise Issue

I tried to resolve this with Steinberg support but I am not getting any useful response other than support asking me to reset my preferences. Well get this: I am testing this on 2 different macs. Mac Studio and a Macbook Air M1 (with vanilla preference settings) and I just managed to encapsulate the problem in one Cubase project file using only a Retrologue instance with a looped sequence.

Here is a video of the issue when I encountered it during working on a track:

What happens is that at the end of a looped area, when the volume automation at the beginning of that loop is zero and doesn’t contain any data, there will be a loud click. You can watch the meter at the bottom center/left when I demonstrate this. The noise is so loud that the meter goes into the yellow range and freezes for a few seconds.

This happens not only with Retrologue, but with other plugins. When I initially encountered the issue, I was scoring something using the OPUS plugin and it was hard for me to isolate and demonstrate the issue to either EastWest staff or Steinberg support - with them seemingly unable to reproduce the problem on their end.

I have now managed to put this in one little project file using one Retrologue instance and no other effects or plugins in the effect chain or master channel.

In my opinion, Cubase has a problem handling automation in a looped area. If there is insufficient automation data at the beginning of a loop or track, it counts as “infinity” ( Property settings show a " ∞ " symbol). Which makes it hard to determine a nullpoint for the sequencer. And so, for a brief millisecond, it just jumps to full volume (as visible in the volume meter).

This is highly annoying if you’re working on a project. Sometimes the noise can get so loud, (thanks to plugins in the effect chain), that it litterally shocks me and I have to stop working for a while. Not sure what the effect on your ears would be. There might be risk of sustained damage.

I will send this as yet another support issue to the support staff but I am not expecting anything.

Is there anyone here who would like to play around with this file? I am attaching it below:
sudden-noise-problem.cpr (181.4 KB)

Make sure you select the looping marker and play back the section on loop. Please report what you see/hear in mixer.

WARNING: This is on your own Risk! If you use headphones or heavy monitoring equipment, make sure it is not left a critical volume when you do this.


I faced such a problem several times
Cubase jumps to the high automation value if there is a difference of value between the Start-End of the loop
The only solution that i found is add a new automation point at the end of the loop with the same value of the point in the loop starts

1 Like

Tried this out of curiosity on Cubase 10.5 / Windows, and the volume automation seems to work fine, volume is back to 0 at the beginning of the loop, no volume spikes. It might be a Cubase 12 bug.


yeah, I’ve tried that! but it only lowers the propability of it happening by a small percentage.

I left the looped area playing, like I always do when working on a section. I leave it and go work on another part - and then suddenly I can hear that loud “click” again…seemingly out of nowhere. And to be clear, it is not occuring while switching to another instrument/layer - I know from experience that a certain lag or glitch might occur when doing that. This occurs outside of that realm - while doing other stuff in the piano roll or tweaking a plugin effect on another part - or whatever other thing you do adding things to your loop.

It annoys the sh*t out of me and even keeps me away from working as the scare of the noise is sometimes so intense, I just need some time to recover. Not good.

I wonder if there is anything you can do to tweak behavior of the automation curves somewhere in the settings?

1 Like

That’s interesting! No wonder I only keep noticing this now while I’m on C12

1 Like

Someone made this video on his Workstation with Cubase 10.5 WITHOUT the click occuring. This is how it should behave:

Thanks for bringing up this issue. The bug is filed as CAN-42808 and we are working on a solution.

1 Like

Issue resolved in 12.0.50 :raised_hands: You guys are geniuses.