Cubase 12, totale Überlastung trotzt Power PC

Hallo,
ich kann mit dem aktuellen Cubase Pro 12.0.30 aktuell nicht vernünftig VST Instrumente einspielen.
Schon bei einem VSTi (zb. Kontakt und NI Hybrid Keys, oder UVIFalcon, aber auch Steinberg HALion 6) kommt es beim spielen von bereits 3 Noten zu kompletten Aussetzern (Realtime Peaks).
Wenn ich zb. Kontakt Standalone spiele passiert garnichts.
Die CPU‘s sind jeweils völlig „unterfordert“, also nicht überlastet.

Mein System ist wirklich recht leistungsfähig (bei Kauf 2021 ging nicht viel mehr, zumindest beim Anbieter DA-X).
Win 10, Intel i9-10940x mit 14x3.3Ghz, 128 GB Ram, Asus X299 Prime Deluxe 2 Mainboard, 2x 4TB SSD, 1x 2TB SSD und eine M.2 SSD. Audiointerface ist UA Apollo X8 Thunderbolt. Grafix NVidia G1030
Alle Treiber, das Bios etc. sind auf dem neuesten Stand. Keine unnötigen Programme, oder Hintergrundprozesse usw.
Ich habe alles ausprobiert und komme nicht voran.
Mein System ist so völlig unbrauchbar.
Die ennorme Rechenleistung kann überhaupt nicht genutzt werden, von vernünftigem Komponieren ganz abgesehen.
Mein altes Notebook aus 2010 mit i7 macht nicht diese Probleme.
Ich bin auch schon viele Foren durchgegangen, Einstellungen recherchiert, LatencyMon (wobei mir das nicht viel sagt) usw.
Auch USB Geräte etc. habe ich getrennt zum überprüfen.
Unter Cubase 11 gleiches Problem.
Auch der Steinberg Support ist angeschrieben.
Die haben eine Win Performance Recorder Datei von mir bekommen. Mal sehen ob und was da zurückkommt.
Der Rechner ist von 01.2021 bei DA-X gekauft.
Hier habe ich auch schon inen ausführlichen Tread aus 2017 gelesen (ähnliche Probleme gibt es anscheinend schon länger und häufiger).
Auch das half mir nichts.
Also einfach ein potentes System kaufen reicht anscheinend nicht um problemlos komponierend zu können (mit Cubase)
Internet per Kabel ist mur an für Updates oder Aktivierungen.
Für jegliche Tipps und Anregungen wäre ich euch dankbar.
Liebe Grüße, :v:t2::pray:t3::+1:t3:,
Matthias

schwierig bei solchen heftigen Mucken, der Rechner selber scheint potent genug zu sein.
Hyper Threading der CPU im Bios mal abschalten.
wenn das nicht hilft, dann das komplette System neu aufsetzen
Welches Win 10 genau denn die home Version unterstützt nicht so viele Kerne, da mal schlau machen
und zum ausprobieren, in Cubase Studio Einstellungen/ Audio System kann man den multi Prozessor Support an und ausschalten
und hier mal probieren asio guard

Hyperthreading an/aus im Bios bringt keinerlei Verbesserung leider.
Ich habe Win 10 Pro genutzt (mit allen Updates) und aktuell auf Win 11 aktualisiert.
Bei beiden die gleichen Probleme ohne Unterschiede.
Auch andere Audio Interfaces habe ich schon probiert. Alles ohne Erfolg.
Wenn man nur kontrollieren/sehen könnte was genau in dem Moment der Überlastung vor sich geht bzw. was für die Aussetzer verantwortlich ist. Das wäre gut.
Wenn ich auf keine Lösungen mehr komme, muss ich wohl das „Neuaufsetzen“ des Systems in Betracht ziehen, leider.
Bloß was, wenn es dann immer noch so ist, nach Neuinstallation?
Ein Alptraum…

strg alt delete, Task Manager minimieren und mitlaufen lassen

Ist in den Studio Einstellungen der Modus für optimierte Audioleistung aktiviert?

Lass mal LatencyMon laufen und check ob du nicht irgendwelche kaputten Driver/Programme auf dem PC hast, die die Realtimebearbeitung behindern.

Hi,
ja ist er.

Wo genau sehe ich das (Driver/Programme) im LatencyMon?

Wenn LatencyMon ins Rote ausschlägt, siehst du den betroffenen Driver/Programm. Kannst hier posten, dann schauen wir woher das genau kommen könnte!

Schalte mal versuchsweise im BIOS, unter CPU-Energieverwaltung, die Intel SpeedStep Funkion ab.

Nachtrag. Laufen noch Programme im Hintergrund mit? Schau einmal im Taskmanager und im Autostart Bereich nach. Deaktiviere das Internet.

All diese Dinge werden normalerweise im LatencyMon angezeigt, sollten sie die Ursache sein. Bevor jetzt im BIOS rumgepfuscht wird, um somit womöglich andere Probleme zu schaffen, sollte man das Problem mal analysieren. Bei diesen offensichtlichen Problemen, sollte da definitiv was angezeigt werden.

Danke für die Tipps.
Den LatencyMon lasse ich sozusagen „im Leerlauf“ laufen und analysieren?
Oder genau dann parallel, wenn ich Cubase gestartet habe und spiele?
Im Bios habe ich nichts „verpfuscht“. Lediglich ein paar wenige Tipps probiert (C-States, Intel Speedsteps deaktivieren), was aber nicht zu Erfolg führte.

Hast du Hardware über USB an deinem Rechner angeschlossen?
Es ist schon vorgekommen, dass ein Keyboard oder Synth, bzw. dessen Treiber Probleme verursachten.

Ich würde beides machen, falls es ohne cubase ausschlägt hast du das Ergebnis ja. Ansonsten während Cubase laufen lassen. Bei mir ist in beiden fällen alles immer im Grünen Bereich zB.

Ja, USB Geräte sind natürlich angeschlossen.
E-Licencer, iLok, USB Stick mit Waves Lizenzen, NI Kontrol S88MKII, SSL UC1, MonogrammCC Slider, UAD USB Octa Satelite, USB Maus und Keyboard (Rapoo)…
Wobei sich da nichts verändert, wenn ich was rausziehe…

Hier sind beide LatencyMon Ergebnisse.
Einmal im „Leerlauf“ und einmal mit Cubase und geladenem Kontakt Instrument bzw. UVI Falcon Instrument (jeweils mit Dropouts gespielt).
LatencyMon_nonCubase.pdf (43.4 KB)

und hier mit Cubase:
LatencyMon_Cubase.pdf (43.3 KB)

Ich verstehe da leider nicht so viel. Die Bars waren jeweils immer grün zumindest…
:thinking::woozy_face::confounded:

Es scheinen hier 3 Dateien auf, 2 haben mit dem Grafiktreiber/Grafikkarte zu tun (nvlddmkm.sys - NVIDIA, dxgkrnl.sys - DirectX) einer mit dem Windefender (msmpeng.exe).

  1. Hat deine CPU eine interne Grafikkarte? Kannst du den Monitor mal am Motherboard direkt anschließen und die NVidia GPU testweise aus dem PC herausnehmen? Falls nein, hast du irgendwo eine AMD Karte herumliegen zum probieren?

  2. Versuch mal den Echtzeitschutz von Windefender zu deaktivieren und füge mal alle Pfade mit denen Cubase zu tun hat, zu den Ausnahmen der Virensuche hinzu (Projektordner, Cubase Installationspfad, Pfad zu den User settings im Appdata Ordner).

Wenn das Problem dann weiterhin auftritt, würde ich den Support direkt kontaktieren, vorher würde ich aber oben genanntes probieren.

Hi,
vielen Dank für den Tipp.
Das werde ich machen. Schaffs erst am Freitag, da ich unterwegs bin.
Eine eigene GPU hat mein Prozessor/Board glaube ich nicht leider.
Aber ich habe Thunderbolt. Gibt das nicht auch Video aus theoretisch? Da könnte ich dann versuchsweise ein Display anhängen…
Mal schauen…

probier da mal an ner Schnittstelle nen Bildschirm anzuschließen, vielleicht klappts ja? Ansonsten vielleicht von nem Freund mal ne AMD Karte ausliehen zum Probieren oder so?

Solche Töne kenne ich, wenn die Soundcard auf falscher Samplefrequenz steht und man mal Video mit 48kHz geschaut hat und Cubase 44.1kHz für Musik braucht.

Ggf. Soundkartentreiber aktualisieren.

Dieser sich aufschaukelnde Ton könnte auch von einer Midi-Schleife kommen, dass Midi durchgeleitet wird an sich selbst. Mal in den Voreinstellungen nachsehen, ob Midi durchgeleitet wird oder nicht.
Gegebenenfalls ist eine Midifunktion auf einer Spur aktiviert, die Daten sammelt und an sich weiterleitet. Denn der Ton hört sich an, wie eine “Rückkopplung” über Midi, also nicht akustisch. Das würde mehr pfeifen.