Cubase 12 Waveform Drawing "More cluttered" than 11

Okay so my Support Request on this issue was marked as Solved this morning, without any explanation, and the ticket has been completely closed (comments no longer allowed).

Obviously the issue is still there as 12.0.30.
To me this is quite disrespectful. I spend hours everyday on this forum trying to find bugs, testing them thoroughly, then sending support tickets, and this is the result.

Edit : I also mentioned the “thick silence lines” issue in a separate ticket in which I explain the whole problem about Smooth Waveform Drawing (here on the forum).
This ticket last activity is from this morning too, so I guess the same person is currently investigating it, since it is still opened, though there is no comment yet.
Wait and see :wink:

Hello @Louis_R ,

Thanks for all your hard work on these fora, first of all. :slight_smile:

Quick question please about this post of yours: Cubase 12 Waveform Drawing "More cluttered" than 11 - #27 by Louis_R

I clearly see the difference between C11 and C12 when zoomed in. However though I see some difference when zoomed out, I find it hard to characterize, and the word “Smoothing” doesn’t really come to mind when trying to describe the C12 zoomed out waveform.

What exactly are you noticing as a difference in the Zoomed Out waveform between C12 (where Smoothing is applied), and C11 (where it is not)?

(I’m not referring, to clarify, about the 1- vs. 2-pixel line thickness difference when there is silence).

Thank you!

Well, I can’t explain it better than what I’ve already said in this topic, to be honest.

1 Like

Hello @Louis_R ,

Thanks for your response.

Those are waveform pics, or “silence line” pics? Where/how did you get them?

If waveform pics, it seems that Waveform Smoothing function is just blurring the edges … ? I’m not sure why someone would find that helpful … what problem did it solve?

I have a feeling I’m missing something major and obvious here!

Thanks -

This is just a generic image showing how anti-aliasing works, from the images results in Google.
It solves no problem appart from smoothing out the edges, just like in video game. Even your computer does this right now when you’re reading the characters that make up this text.

@Louis_R got it, thanks.

Still wondering, what problem did it solve, and who/why someone would find it helpful … I guess people were saying waveforms were too sharp and spikey before …?

The option has been added to meet everyone’s needs.
It all depends on your screen resolution and HiDPI settings.
If the resolution is too low, or HiDPI setting too high, the following happens :
smooth off

Now, thanks to Smooth Waveform Drawing introduced in Cubase 12 (and again, enabled with the Interpolate Audio Waveforms setting), it can look like this :
smooth on

Which one do you prefer ? Top or bottom ?

1 Like

Great example, thanks @Louis_R .

I can see why someone might prefer Waveform Smoothing (bottom example).

I might actually prefer the top example.

Thanks again!

1 Like

Both the performance and the silence line issues have been fixed with the 12.0.40 maintenance update.

Can a MAC user confirm if Interpolate can be toggled properly ?

1 Like

Finally!
And yeah, the interpolation is now working properly!

1 Like

So I mark the Mac thing as fixed ?

1 Like

yes! :slight_smile: