Cubase 13.0.20 maintenance update

As mentioned in another topic, the “enter project cursor position” key command no longer works correctly. When pressed, instead of auto-selecting the bar number, it now selects the beat number.

This worked fine in Cubase 13.0.10. Please fix this ASAP since it’s a crucial way to navigate in a project.

1 Like

+1. Same with ‘enter locator range’.

The problem is the cursor is not focusing on the number text, which would enable keyboard number entry. The focus should be highlighted on the number when entering cursor position / locator range.

This was also a mishap from C12->C13, when adding a cycle – C12 would focus on the name text box which allowed users to straight away use the keyboard to type in a name and press enter. With C13 (even before this update) this is not the case.

Focus issues!

Everything works correctly, but the logo identifying VST3 from vst 2 plugins no longer appears, Can you please take a look a that for next update?, thanks

The update has broken ARA extension support for Autotune Pro x :confused: Was working fine prior to the update…

New bugs :
When Creating a group channel , it doesn’t automatically focus on the group’s name. When you enter a name nothing happens … you have to click on the group name to enter it. Same with FX channel
When exporting , same with the track file name … you have to click on the name again same for the group channel …
When pressing space after trying to empty de library after two tabs (to select empty de library) … you still enter the wrong selection ( put in trash even if the other option is selected)

Focus issues indeed … also as sait above … the vst3 logo doesn’t appear anymore …

2 Likes

I appreciate the updated changes to Tap Tempo - but honestly, I’d still prefer to have the old Beat Calculator back.

10 Likes

Yes same here !!

2 Likes

Can make a seperate post if needed, but looks like right-clicking on an audio part, processes, pitch shift → can only pitch shift up when Time Correction is checked. In C12 I can pitch shift down (elastique pro - pitch) - and frequently use this. Maybe I’m missing some additional setting or checkbox somewhere.

Mac Studio (running C13 Pro 13.0.20 on silicon) Sonoma

Just noticed here those focus problems when creating a group/exporting

1 Like

Are the vst3 icons missing, just me?

1 Like

I’ve read another post saying what seemed like the same thing.

Where are you looking that the icons are missing (can you show a screen shot maybe)?

Thanks :slight_smile:

how long will this last?

Argh. How come Mediabay wasn’t fixed? It won’t scan or show any audio files from my external drive. No problem in CB12… :frowning:

I have the same problem. When selecting a plugin in the insert

1 Like

The link to the 13.0.20 update in the Hub links to a Cubase 12 article.

The graphics issue is still unresolved
I’m sorry you didn’t find a solution

Honestly, as a user who’s been using Cubase for a long time, I’ve endured it every update
I can’t hide my disappointment this time

I understand the hard work of the developers
However, if the part that worked well as a user suddenly doesn’t work, the work becomes too annoying

I’ve been eagerly waiting for the updated version of 0.20 due to the Cubase 13 graphics issue

I think it would be very upsetting to update this issue for money from 13.5 or 14

In Korea, most of the Cubase users are experiencing the same inconvenience as me

I ask for a quick resolution

1 Like

Same problem!

1 Like

Still getting the same random shut down of cubase 13 after the maintenance update. (Windows 11 AMD Ryzen 9).

Cubase still not generating a crash log.

Cubase (for me) at present is becoming frustratingly unusable.

2 Likes

also and thanks :slight_smile:

Good Point about Asio Stability
I was told that it would be fixed in this update…
It definitely was not fixed…

1 Like