Cubase 13.0.30 Native instruments Plugins are problem in insert fx

Cubase 13.0.30 have some issues…

  1. NI plugins cant open in insert effects… showing error msgs…
    Cubase 13.0.30 64bit2024.5.9 (1.3 MB)

  2. Sends effects value cant adjust with mouse scroll wheel… even i already apply ( use mouse wheel ) in preference editing audio still not work…

  3. Control Room Main RED volume KNOB not stable when i control with mouse… when i adjusting RED KNOB volume, suddently going up extremely and suddently going down extremely… the same time i gouing to adjust RED KNOB Vol in Cubase 12 thats fantastic… the problem only in cubase 13. i already tried uninstall and reinstall still same…

Kindly help me to fix this issues… tq.


Get in contact with NI, please.

Which preference exactly do you mean? If you mean the Editing > Project & MixConsole > Scrolling: Disable Mouse Wheel for Parameter Change, this option has to be disabled, to allow to change the Send value via Mouse Scrollwheel.

It works as expected for me. Could you try in the Cubase Safe Start Mode [Disable preferences], please? Or even to rename/remove Cubase Preferences folder?

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% \Steinberg\Cubase X_64

Where the X is the Cubase version (for example 13).

P.S.: Please, make an issue per thread, to don’t mess them up. Thank you.

Hi Martin Thanks for reply… the NI plugins in cubase 12 no issues… only in cubase 13 have problem

Your DMP file suggested it crashed in Bite. I just tried that in Cubase 13.0.30 in Windows 10, and it is working fine on my system. I also noticed you had Guitar Rig 7 in your screen shot, so I tried the LE version of that that Steinberg was offering a few weeks back, and that also worked.

I’d also used their Transient Master plugin in the same project yesterday, and pretty much all my projects have at least one instance of Kontakt 7, so I knew there could not be a general problem with NI plugins in Cubase 13.0.30. There must be something specific to your project or system that is at least serving as a catalyst.

NI working fine on my system with CP13 Latest Update.

I even run Komplete Kontrol 2.9.6 again so that I can drag and drop from the browser and even that “older” version is working fine.

All good here on Win11 CB13 using a LOT of NI plugins.