Cubase 13 - a bug or two with "Find Tracks"

Hey. Could someone please confirm my observation? Looks like a bug or two.

I regularily use the “Find Tracks” function (ctrl+F) in the project window to navigate bigger projects - to find instruments, fx channels and so on. Now, since C13, the search function will still show up the search results, but will only highlight the first on the found list, if the track is in the upper divider section, but not the ones in the main window (section below the divider).

Upper works fine:
image

Lower doesn’t:
image

So this way, I can’t just search for Timp and hit enter to get to the first found Timp track, if it’s in the main window, below the divider line.

The other thing is, you can’t navigate through the list using UP and DOWN arrow keys, because they are interpreted as RIGHT and LEFT. You literally have to click on the name instead.

Windows 11 latest. Cubase 13.0.10.

  • Piotr

Hi,

I can reproduce this. Reported to Steinberg. Thank you.

1 Like

Yep, same here. bummer as I use a ton of macro shortcuts to find tracks in huge templates. Can’t use Cubase 13 yet because of that.
“Find Tracks” does work in the mixer window, just not in the project window.

This problem is partialy fixed in 13.0.20. The item found is now highlighted in the search result list and I can hit Enter to jump to selected track. Thanks!

However, Up and Down arrow navigation still doesn’t work.

Hello,
Are the up/down arrows suppose to work in the find track floating window?
I never manage to make them work but I’d love to

I think so. I believe the arrows worked in 12. This seems like a bug, still, especially that up and down is just being interpreted as left and right in the search field.