Cubase 13 automation bug?

Hi. When i record a midi track with my mod wheel the automation curves are ok during the recording but, when i press stop, the curves become straight lines.
I’ve tried to modify the reduction revel in the automation panel with no luck.
Even if i try to use the parabola tool it draws only lines.
On Cubase 12 it worked flawlessy. Is this a bug?


Up again

Ok, so you are using automation on the project page. That’s the first thing to clarify. Mod wheel is CC1 meaning you have not changed the default?

Does the CC1 modulation automation work when recording in the Midi Editor?

Hi Greg. I’ve upgraded 13 Pro from 12 Pro.
Yes, the CC1 modulation automation works during the recording creating smoothless curves but, when i stop the recording, these curves become straight lines between points.
Even if use the parabola to draw curves myself.
In 12 Pro, with the same settings (reduction level in the automation panel) it works

Click on that little dropdown arrow in the modulation lane. There you can change the curve type between step and linear.

Thanks David but it doesn’t work. As you can see "parabola"is selected but the final result is lines between points and no smooth curve.
In Cubase 12, with the same settings, it draws a smoothless parabola

I tried to modify the reduction level but the result doesn’t change

1 Like

I’m on Cubase 12 Pro right now and when I use the Parabola setting, it draws a jagged line on the Automation lane, but a smooth curve in the MIDI part editor. I guess they’ve unified it to the jagged line everywhere in Cubase 13 :slight_smile:

Ok, changing Reduction Level to 0% in Automation Panel settings makes smooth curve in the automation lanes as well, identical to the ones in the Editor, so there might be another Reduction Level setting specifically for the Editor (as the Automation Panel one has zero impact on it) or it’s a bug/Cubase 13 “improvement”.

A bug for me. :frowning:

Not sure if you got what I meant, I was talking about the curve typ linear/step that you can change too. (german language in my case)

1 Like

Had the same problem, make sure you choose ramp as above.

1 Like

Thanks guys, you solved my problem!