Cubase 13 can't find RME Babyface Pro

I have Cubase 13.0.41 installed and RME Babyface Pro Driver 1.250 and Harware Revision 206 also installed.

I’ts been working fine, but today when I opened Cubase and various songs I get the No Audio Output and I can only open the ASIO Generic Driver.

This won’t work.

Has anyone else had any problems with a setup similar to mine?

Or maybe someone has a suggestion as to what I might try to fix this?

Windows 11 PC

Paul

Do you see the RME in Windows Device Manager? Cubase can only use what Device Manager offers up.

I assume you have installed RME TotalMix FX. Is everything normal there?
Can you play via Windows, e.g. Media Player?

I have the Babyface pro fs with win 11 and Cubase 13 and haven’t had this problem. What about reinstalling the drivers (which installs TotalMix as well)
Have you checked the driver is the latest version? Have you unplugged it and plugged back in. Does it work with anything else like windows or another DAW. Are the lights on? Is the usb cable in fully both ends?

All things you should check starting with the physical stuff.

I apologize to raino, ASM & mkok for not getting back to this thread. Personal life took priority the last several days.

I do have RME sounding in Windows and I’ve set it up as my default rather that my video speakers.

When I open Cubase on my projects I’ve manged to set up the RMD Inputs and RME Speakers as my outputs and the sound is coming through my speakers from TotalMix.

My question now is (if you see my picture that I’ve attached I have the “Steinberg built-in ASIO Driver”. I thought that I was supposed to be able to select the RME ASIO Driver. (for better latency)

Am I wrong?

And if I am supposed to be able to select the RME ASIO driver in Cubase…why am I unable to select it in the dropdown.

Thank you and again apologies for not getting back to all of you sooner.

Paul

The ASIO Hammerfall DSP driver by RME is definitely the best choice for any RME Interface. Unfortunately, it is currently unclear why Cubase doesn’t offer this driver in Studio Setup.
All relevant Cubase settings are located in the folder
“C:\Users\%USERNAME%\AppData\Roaming\Steinberg\Cubase 13_64”.
It would be worth trying to rename this folder for a test (without Cubase running) and then re-start Cubase. Then it will be forced to re-read all devices. Perhaps the RME driver will then be recognized and appear in the ASIO Driver list. This would be a first step to solve the issue.

You need to set your driver in Studio Setup

@raino I’m afraid it’s not in his ASIO Driver dropdown list…

I appreciate all of your suggestions.

ASM can you give me a suggestion of what I should rename the folder? I’m just not sure what I should change.

This is how I was able to select my RME Babyface Pro.
But I see now that the choide for selecting the RME Babyface is in this dialog box for the “Steinberg built-in ASIO driver”. I’m guessing that that can’t be right?
Choices I have after I click on Control Panel

Raino, I owe you a bunch of beers and/or a bunch of martini’s.

I was in the Studio Setup area but I was clicking on Add Device (on the left).

Yes…I should have followed your Red arrow and just selected it there. What can I say, but “DUH”

Problem solved and I thank you.

I also thank you, ASM for all of your suggestions.

Paul

Yeah it can be confusing as there multiple items that seem like they might be doing the same thing.

Thankfully once it’s properly configured, it’s pretty much set & forget.