Cubase 13: Changes all MIDI->output routes, mid-session

It took me a bit to figure out what was happening, and I can’t seem to find a rhyme or reason, but Cubase 13 seems to change MIDI to output routes while I’m working in the session. I love the new sidebar (a LOT), but I’ll be working on a MIDI track and want to change some of the audio parameters, and I won’t realize it, but because Cubase has changed the route (usually setting it to the first output), I’ll end up changing the parameters for something else. So, by the time I think I’m getting close to done with my mix prep, it’s sounding terrible, because I’ve only been twiddling values on the first output.

Windows 11
Cubase 13



It’s named Channel. :wink:

Do you work with Instrument tracks? Do you use MIDI tracks routed to the Instrument tracks? Or do you use Rack Instrument?

Do you use multi-outputs?

Yes Cubase is changing the midi track output back to 1/2 on its own! This is a major bug that needs fixing ASAP currently for me Cubase is unusable because of this bug.

A MIDI track’s output is always a MIDI port + MIDI channel. When you say “1/2” it sounds rather like some audio related stuff.
As Martin asked already in Nov '23: What do you work with? Can you show screenshots? Please be more precise.

Sure , here is a video . The midi tracks are connected to VEP7 via a rack instrument.

Cubase 13 Folder Track Bug (

All midi track outputs are in order , when I close and open the folder containing the tracks many outputs get reset back to 1/2 again.

1 Like

Can’t help you in any way but looking at the video as a C12 user I find this new C13 routing section so confusing. There seem to be two fields for MIDI output channel. Man, I hope they fix your problem and improve the UI.

1 Like


There is a new MIDI Input Channel in Cubase 13.

I’m in the same boat, template with 1500 tracks and useless due to this bug. Already opened a ticket, hopefully we have a solution ASAP.

PS: the bug was reported last year, still no solution in sight - typical for Steinberg? I always thought that Cubase was developed for high-end users, obviously that’s not the case.


In the Channel, you always see the “main out” (the 1st one) of the given Instrument. Even if you select other Audio Return Channel. In this case, the Inspector shows the given Audio Return Channel and the Channel shows the 1st one. Is this the bug you are pointing to?

This is going to be fixed in the next maintenance update.

Hi Martin, I think my Cubase shows the same behavior, so I have taken a short video about the audio return channel bug- hopefully this helps as well.

Just for the sake of completeness I attached a demo Cubase file for testing purposes (VEP7 Pro needed, you can download a trial version here). Not worth to mention but Nuendo is affected as well since both programs are using the same platform.
Demoprojekt_2.cpr (496.6 KB)

Just to clarify this:
It is not the MIDI output routing that gets changed.
What does get changed is the displayed audio channel for an Instrument track. Is that correct?

Bug still not solved with version 13.0.30…can you confirm this @mrsuperbob?

PS: Any comments of the official support (e.g. @Martin.Jirsak) would be much appreciated, if this bug could be confirmed and hopefully is going to be solved soon.


Try with Cubase 13.0.30, please.

Just for the sake of a workaround: if I add a ruler as a first track in the folder Cubase/Nuendo does not change the route anymore.

Dear @Martin.Jirsak

For illustration purposes I uploaded a new video (Nuendo 13.0.30, Cubase same issue), also I have to correct my workaround described above, obviously the ruler does not work, I have to use the marker (also used in the video for demonstration purposes).

PS: a deactivated vst track (no instrument loaded) does the job as well. Finally no perfect solution, but better than nothing for the moment.

I was not talking about it changing anything in the Channel sidebar, but in the Inspector sidebar. Cubase was changing the “Select multi-out instrument return channel”:


I haven’t used 13 since this affected me, but I can take a look at the latest. Though, I’m not sure what triggers the issue, and I’m rather hesitant to use 13 on a professional project, atm. But I can play around to see if it’s still broken.

FWIW, I would most likely not be using MIDI tracks at all if we could have Instrument tracks that could route to Rack VSTi (like so that two or more different Instrument tracks could route to (and from) the same multi-timbral Rack Instrument.) Man, that would really help my workflow!

But anyway, re: the bug, I’ll do a little playing around and see if I can get it to trigger.