Cubase 13 - Crash no Log?

and again -
Cubase 13-2023-11-21-120416.ips (244.3 KB)

and agin , I am making a video to show what happing
Cubase 13-2023-11-21-121119.ips (244.6 KB)


Al of these are the same. Crashed in Thread 0 with eucon adaptr on the top.

1 Like

Yes I confirm this is down to the eucon adapter.

1 Like

I create a new Project , with 5 empty audio track with 1 plug inserted on each track , if you remove the Plug-in using the "Avid Control "App ( I have tried this on iPad and none apps tablet both crash C13)

Eucon Test 5 audio (54.6 KB)

C13 with mouse then Avid Control -

the log
Cubase 13-2023-11-21-125953.ips (169.4 KB)

OK so what can be done ?

As I said I am trying to connect with Eddies from Avid and have sent hime the videos . I can also confirm C12 has the same problem . log of test crash attached .
Cubase 12-2023-11-21-140530.ips (151.8 KB)

We are working on reproducing the crash for now.

Perfect , I have spoke to Avid and am seeing them all the info .

Eddie mentioned possible plug-in conflict . So I’ve just run a test with no VST3

and had the same crash

Cubase 13-2023-11-22-101326.ips (153.0 KB)

We have enough crashlogs for now I believe. We are looking for a way to reproduce it first. Let us focus on this and we will get back to you. :slight_smile:

1 Like

OK great , Avid asked for my spec please find below

MBP M2max 96GB - 8TB
OS 14.1.1
Eucon 2023.11.0.121 - Eucon Version
Avid Control 2023.11.0
Cubase (also tested Cubase same crash

3x S1 / 3x Android tablets in S1 for meters (I had these disconnected to testing)
1x Dock / 1x iPad Pro in Dock with Avid Control
6 port Ethernet switch connect to CalDig TS4

Some notes :
Worked for a full day without Avid Control (so just the Avid hardware 3x S1 , 1x Dock) = No Crash

All below had the same crash
Tested with No Avid Hardware , just Avid control on a different iPad to my main one.
(I did the test away from the Studio just my Laptop and iPad)
Tried the iPad connected via Wi-Fi and direct Ethernet
Test with no 3rd Party VST3
Tested Cubase 12

1 Like

Mine’s been crashing and freezing constantly today!

R u using Eucon ?

“Program cannot run in presence of debugers”