Cubase 13 'Disabled Track' Bug

Hello. Found the bug here. If you have event and disabled track - in my case it’s Kontakt. Then add some other VSTI synths. When you enable track once again - kontakt was muted! And don’t play. If you add the midi for example -we will see that this instrument was muted!
I was recorded the video. I know it’s a random bug but it’s the bug! And I know users who also got it…
Cubase 13.0.40, Windows 10

Really nobody???

Sorry, but I don’t get where is the actual issue, beside maybe a Kontakt misbehavior. Correct me if I’m wrong, but from what I have seen on your YT video, you did the following :

1 (0’00) - You start from a track labelled CLARINETS (Copy ofv 1), which is disabled.
2 (0’06) - You try to enable it → success, but no sound, it seems (meters unactive).
3 (0’17) - You add a MIDI track.
4 (0’19) - Result : track added but the CLARINETS (Copy ofv 1) track suddenly appears as muted. Never experienced such a behavior, even with a project at a playback state (I usually avoid any add/delete track operations in this situation, but well…). Are you sure that you made your video in one pass ?
5 (0’23) - You unmute the latter
6 (0’28) - You disable it
7 (0’36) - You re-enable it : no issue, as it seems that the CLARINETS (Copy ofv 1) is sounding as expected (meters active).

At the end, it seems that the only issues that I could think of is in the step 2 (0’06) and 4 (0’19) as, even when re-enabling the track, there is no sound and adding a MIDI track mutes your CLARINETS (Copy ofv 1) one. I have tested this with three different VSTis on my end and cannot reproduce it : from which, I reckon that maybe there is a Kontakt issue, but it’s not a Cubase one. Maybe you have another DAW to test this again with exactly the same steps.

At the end, it would be enlightening to know what you really tried to achieve, with the shown process…

Hello. Thanks for the reply. Yes, when I was enabled the track it was not playing. And but the button M (mute) also don’t active as you can see. When I was added midi track then M button is active. And it’s not only with kontakt BTW…