Cubase 13 does not see audio input

I do not use Control Room
Focusrite Line 8 with Rednet R1 for input.
Cubase 12 sees my microphone or guitar input
Same exact settings in Cubase 13 and nothting.

The “L” listen button is greyed out as expected.
Routing is routed to input 1 of focusrite.

Speaker (Monitor) button is toggled on and does not show any signal.
As well, have tried recording on same track, no input recorded.

Again, same exact settings from 12 to 13 thus I’m thinking it’s a 13 issue…

You did not mention the Audio Connections dialog.

thanks for the quick reply!
audio connections input bus set up as Mono Input 1 (from focusrite)
track i want to record into is set to this input.

outputs set to playback 1 and 2 (focusrite also)
playback etc. all works fine in cubase 13

just not seeing audio input.

Audio Device in Audio Connections is “Focusrite Thunderbolt”


Do I understand you correctly, you are going to add a Stereo track (with Stereo Out), but there is no Stereo Input bus (only Mono In is available)?

In studio → studio setup → Audio system : try to switch between drivers and then switch back to re initialize Cubase interface, Then in studio → Studio setup → devices : In ports should be active ,

and finaly add input bus if you want in Studio → Audio connections input tab

this worked for me anyway… might be of help i hope… Kind regards all!

Thanks Martin and Mboch, much appreciated. I’m attaching pics here

still nothing

cubase 13 does not show or see any audio coming into the input

same exact session and settings in Cubase 12 and it works as expected, the only change is Cubase 12 vs. 13…all other aspects…hardware etc. exactly the same

Can you select from the dropdown list in audio connections (F4) by clicking the mentioned device port name and select another like in this excample? If not, then im lost as well, this is as much as i can show for… :wink:

Is this because you need to give permission to C13 to use the mic in MacOS preferences? Not Mac at the moment, but worth a mention

1 Like

That did the trick Steve, thank you and all for your help. Much appreciated.
Specifically, it was, Mac Preferences/Security & Privacy/Microphone and then checking the box for Cubase 13…(12 was already checked which is why it worked and 13 did it.)
Great weekend to all.

1 Like

Same here, I wasn’t seeing audio coming into the cubase input, no metering on the track, couldn’t record audio but it was ok in the audio interface. It worked in C12 without issue and without the microphone setting turned on. Thanks for the fix lads, it was a bit of a head scratch. I do wonder why that setting has to be turned on for it to work, to get audio into cubase :thinking:
Have a good one!

Screenshot 2024-03-01 at 17.30.42