Cubase 13 - Editor in Solo

Good morning, everyone.
I have been experiencing this problem on 13 and would like to see if it has happened to anyone and solved it.
Basically by double clicking on an audio track, going into the samples editor, pressing play "plays only that track "mute the whole project, even though its not actually muted. Obviously I dont have the "Solo mode "active etc…
I also checked the settings from 12 to 13 and they are identical. I can’t solve it, does anyone have a solution please?

Hi and welcome to the forum,

Could you please attach a screenshot?

It is difficult to put up a screenshot since it is an audio issue. So from the screen you wouldn’t see anything… Basically, double click on an audio track, and when you press play, instead of hearing everything, you only hear that track. But I don’t have any active-only status… That’s the problem!


My intension is to see the settings of the Editor, of the track.

What do you mean by “pressing play”? Do you mean on the Transport Panel? Or do you press the Audition in the Sample Editor?

I Press the space bar…


Could you try in the Cubase Safe Start Mode, please?


Hello there, I have the same problem! How can I solve this? Thank you in advance

Hello, I’ve got the same problem! Help please?

reload page to see animation below: