Cubase 13 Events

Hello again,

I’m trying to use Fade in/out on some tracks in my project to soften the entrance of certain regions.
I have seen in several videos that things are relatively simple using a triangle-shaped handle that appears in the upper corners when you highlight the event with the cursor.
However, in my project, for whatever reason (I must be doing something wrong) I cannot see those triangles and, therefore, I cannot use the Fade in/out.
It must be a very easy or very difficult thing because I have searched for it without success.
Please, would someone be so kind as to tell me how to “activate” that function in Cubase 13 Artist?

Thank you very much in advance and sorry for the inconvenience

Jorge

it only works on audio files in this view. If you want to fade out the midi you must go to the midi editor. if you go to the start or end of the orange voice event I am sure you will see it

Hi Glen,

Good morning. Thank you very much for your clarification, indeed in the audio tracks the handler for the fades does appear.
However, I don’t see how to do it in MIDI events. Would you be so kind as to tell me which parameter to edit?

Thank you very much again

There is no fade in or out for midi and instrument tracks. You either manually insert volume automation (for Instrument tracks you can use VST automation for MIDI you must use a MIDI Controller, typically number 7) or design the instrument/preset/patch of the synth in such a way that it has a slow attack time on its amplitude envelope.
Or you could convert MIDI into audio and then use the fades for audio events.

Audio events, not files, please.