Cubase 13 freezes while loading Cubase 12 projects

MacOS Ventura 13.5, Cubase 13.

After upgrading to Cubase 13, I’ve noticed one of my Cubase 12 projects will freeze when opening. I have to Force Quit the application.

I first opened the project in question without activating Rosetta, and it did open, but with the usual caveats of having a bunch of plugins blocklisted and certain things disabled. I’ve since opened a smaller Cubase 12 project with hardly any effects and removed the plugins from the Blocklist. I’m afraid to open any other big projects from 12 at the moment until I get this sorted.

My intuition told me there might be a FX plugin on the channel that was causing the freeze. That it might have bugged out when I opened the project before going Rosetta, but it’s just a bare audio channel. Here’s an example of the MixConsole freezing while loading that channel. This is the stage where the application stops responding and I have to Force Quit.

I removed that channel, hoping it would fix the problem, but the problem persists and freezes on a random new channel now.

This isn’t a deal breaker as I can finish the song in 12, but I’d like everything to be working in 13. I tried looking for solutions here but I didn’t see any, which makes me hope it’s a simple one others have figured out on their own accord. Any help would be appreciated as I’m worried about this happening again down the line after committing to a new project in Cubase 13 or with my other near-complete projects in 12. I’m wondering if I somehow screwed this project up by opening it outside of Rosetta first, then switching to Rosetta mode. I’m stumped.

Hi,

Do you lead the project in the Rosetta mode now? What happens if you load it in Cubase 12, now?

Hi Martin,

The project continues to load fine when opened with Cubase 12. Both 12 & 13 are now in Rosetta mode.

Hi,

Are all plug-ins up to date? Do you know which plug-ins sit on the given channel?

It was a blank audio channel with no plug-ins. Which made the whole situation very hard to pinpoint.

That said, for anyone who experiences this issue, a full delete and reinstall of Cubase 13 fixed the problem. Since the project opened the first time 'round when I wasn’t in Rosetta mode, but would fail to load all times after Rosetta had been activated, I removed the program entirely to try again from scratch. This time, I enabled Rosetta mode before opening Cubase 13 even once. The project opened! Hopefully it stays this way.

Time to say hello to The Vocal Chain :crazy_face:

I’m having the same problem again. Shouldn’t have gotten so excited. Thankfully, the project still opens in 12 even though I worked on it in 13.

I am definitely uninstalling Cubase 13 and waiting for an update! And based on the threads on this board, I’d recommend others do the same.

I would prefer a Cubase 12 update instead, to something like 12.1. I would even pay for it.