Cubase 13: Mousewheel doesn't work on sends

I just noticed that I can’t adjust the send-level neither in the Inspector nor the Mixer with the Mousewheel.

Was that feature removed?
You now have to drag the bar which I find highly annoying.

4 Likes

I think they should have just improved Cubase 12 and the bugs people were reporting instead of launching Cubase 13…

From leaks there is mentioned that there is option that vertical scroll disabling some controls. To prevent accident movements as I understand, I am not updeted so try to search in Preferences/editing/mixer console or something and let us know.

1 Like

Noticed it too. Pls fix!

I’ll answer this myself:

There’s a new option:
Editing > Project & MixConsole > Scrolling: Disable Mouse Wheel for Parameter Change. By default, this option is enabled.
Disbaling it gets the old behaviour back.

9 Likes

I found it too! Thanks

Mark the question as solved,please

Million thanks!