Cubase 13 pro fails to start

I haven’t had any updates since then. Currently, I am using HT with it turned off. In that case, there is no problem.

Hi and welcome to the forum,

Reported to Steinberg. Thank you.

1 Like

Hi,

This is supposed to be fixed in the next maintenance update.

1 Like

That’s so good news for me.
I’m looking forward to it!

I feel like windows users should stay on C12 (maybe 11) until SB get their sh&t together. lots of issues for windows users from what im seeing. big ones too

2 Likes

Hi all,
Had have the same error. My notebook is a brandnew HP spectre. What is happen with a bug fix right now?!? The bug isnt new now. Why it is not published that this cubase version 13 doesnt work well with such windows versions?
Btw. HT is disabled, but the error still there.
CU
THX

Hi and welcome to the forum,

Do you get any error?

It is a new Installation an windows 11
Error comes up if i try to start
c:\windows\system32\kernelbase.dll

Cubase LE AI Elements 13.0.21 64bit2024.3.12 23.39.30.289.dmp (413,3 KB)

Hi,

This might indicate to some registry problem. Could you try to reinstall Cubase as administrator, please?

I did it as admin over steinberg download assistant Same error.
Btw Version 12 run with out a problem

Hi,

I’m sorry, I’m not a Windows user, so I don’t know, if you start the Steinberg Download Assistant as administrator, if it really installs as administrator. I would better try to start the Cubase installer as administrator.

hi, brothers in Cubase! after a month of normal functioning my C13 suddenly started to crush on startup. at first it swored at Halion Sonic SE. i tried to remove it, but it keeps on (with other plugins randomly). Can anyone tell me, what i am doing wrong?
Cubase 13-2024-03-27-190716.ips (59.3 KB)
Cubase 13-2024-04-01-183352.ips (47.4 KB)

Hi,

One of the crash (Cubase 13-2024-03-27-190716) is in the:
Lindell 80 Channel
plug-in.

Please, make sure, the plug-in is up to date. If it is, report it to the plug-in vendor, please.

The other crash is in HALion Sonic. As I can see, you have still HALion Sonic SE 2.0.3.94 installed. Remove it from this locarion:
/Library/Application Support/Steinberg/Components/HALion Sonic SE

Then make sure, you have the latest HALion Sonic SE installed, please.

1 Like

The fact is that when Cubase was updated to version 13, the ninth version remained. and not having a special uninstaller, I’m afraid to remove Cubase 9 without damaging the thirteenth.
What about the third party plugins, such as Lindell, I removed those plugins, but I’m afraid there are a lot of tails left, which are a difficult to find on Mac OS if you are not a programmer.

Hi,

Cubase 9 and Cubase 13 are totally independent applications. You can delete Cubase 9 from your Applications folder with no worries.

1 Like

thanks a lot, brother! i`ll try it now.

Dear Cubase Friends,

I’m having a similar issue (CUBASE PRO 13 fails to start)

I bought to Steinberg their upgrade to PRO 13

initially I had the LE AI ELEMENTS version, which came with their UR22C audio interface and worked fine (unfortunately I haven’t kept it)

PRO 13 didn’t work once

when starting CUBASE, I get a safe mode menu

deactivating plugins and memorized settings won’t help

whatever the choice of parameters, CUBASE then seems to go through its starting processes normally

finally, I get the Audio Driver Configuration menu with multiple audio driver choice, and a message pops out related to a kernelbase.dll error

the Customer support at Steinberg has been very casual, suggesting to try reinstalling the machine without guarantee it may fix the issue (this computer works well with all my applications and was newly installed)

friendly users of CUBASE looked into the issue deeper, analysed a dmp file, and suggested a few exploratory solutions

it seems there’s an issue with NVIDIA graphic drivers nvwgf2umx.dll but I do not know what to do more after playing with the settings of the graphics card (issue not fixed)

My config is WIN11 Dual Xeon 256GB RAM plenty of room

I’ve looked for the BIOS HT solution too that fixed a similar issue for dual xeon machine users

I’ll add a couple of screenshots and a .dmp

any help is most gratefully welcome :wink:

Thanks


AudioDriverConfiguration
Cubase 13.0.30 64bit2024.4.24 19.34.54.565.dmp (1,4 Mo)

Hi,

Please try this:

  • Download the latest Studio driver version from here. If there is no Studio driver for your graphic card, use the one, which is available and continue with the same steps below.
  • Disconnect the computer from the Internet to ensure Windows will not download and install its graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart the computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), and keep the video driver enabled.
  • Connect your computer to the internet.

Good morning Martin,

thank you for your help ! :wink:

I ran your procedure strictly

I took the opportunity to test CUBASE after uninstalling the drivers and before reinstalling them, with the idea that if it still crashes we may be able to focus on a root cause beyond the graphics drivers

there was the same crash

I reinstalled only the drivers as you instructed

Cubase still crashes

in case it helps, I attach the WinDbg reports (zip)
WinDbgReports27.04.24.zip (8,8 Ko)

and the Cubase dmp files (for each test)
Cubase 13.0.30 64bit2024.4.27 8.43.04.056.dmp (1,2 Mo)
Cubase 13.0.30 64bit2024.4.27 9.25.59.210.dmp (1,4 Mo)

Test 1 without NVIDIA drivers

  • WinDbg27.04.24-01.txt
  • Cubase 13.0.30 64bit2024.4.27 8.43.04.056.dmp

Test 2 with the new version of NVIDIA drivers

  • WinDbg27.04.24-02.txt
  • Cubase 13.0.30 64bit2024.4.27 9.25.59.210.dmp

Thanks again for your support !