Cubase 13 pro fails to start

Hi all.
cubase 13 pro fails to start.
It crashes after displaying a kernelbase.dll error message.
I omitted all hardware but the result was the same.
I would be happy if you could give me some advice.
Cubase 13.0.10 64bit2023.11.22 (708.7 KB)

After the crash and you re-launch cubase are you getting the safe mode page? This will tell you if you have a 3rd party pluging problems.
Select the option “Deactivate 3rd party plugins” then hit ok. If cubase launches ok you got a problem with something you have added to cubase.

1 Like

Thank you for your reaction.
The safe mode screen will appear.
I tried all options but the result remained the same.
Should I wait for the next update?

Im assuming you have restarted your computer?

1 Like

The Kernalbase.dll error is to do with your system not being able to open a componant of the file system i believe. This isnt a cubase problem but a system (windows) problem cubase is reacting too. Open your command promt as admin and run: sfc /scannow restart the system and try running cubase again. If this fails then you’ll need to run the DISM commands . Report back and we’ll take it from there.


1 Like

Thank you for your reaction.
It has already been tried many times.

Thanks for providing further information.
I immediately carried out your instructions.
sfc /scannow completed successfully and seemed to repair some errors.
After restarting the system, I started CUBASE, but there was no change.
I then started DISM.exe and it completed successfully.
Unfortunately the result is the same.
Do you think this problem is unlikely to be resolved by waiting for a CUBASE update?

Im going to assume Cubase is the only app on your system that doesnt start up?
Few thinks to try.

Unplug your soundcard.
Goto C:\Users\YOURUSERNAME\AppData\Roaming\Steinberg and rename the folder called Cubase 13_64 to Cubase 13_64_OLD.

Now relaunch cubase… What you getting?

1 Like

Thank you for hanging out with me so many times.
There has been a slight change!

The safe mode screen no longer appears.
However, it crashes at the “Initialization: Audio Engine” timing on the startup screen.
A new folder was created, and on the second startup, the safe mode screen was displayed again, and I was back at the beginning.

It’s a pretty tough problem…

I also own a 9pro.
This is working fine.
I also own adobeCC.
All these applications are working properly.
For example, Adobe audition2024 is also normal.

1 Like

Did you rename the C13 preferences like i suggested?

1 Like

I renamed the specified folder.
It looks like a new folder was created when I started the application.

Hi and welcome to the forum,

The crash is in Cubase at the moment, it reads information about your processor (to be able to set the optimization correctly).

Could you provide more details about your system, please? Thank you

1 Like


This is correct. You should get Cuabse factory settings (or Cubase inherites the previous Cubase version preferences).

1 Like

Thank you for your reaction.
The configuration of my PC is as follows.

Xeon Gold 6152 x2
384 GB
Win11pro for Workstations 23H2
Quadro P4000 x2

These drivers are up to date
Also, even if I omitted these, the result was the same.

Please request any other information you need.



Thank you very much for the details. I have just updated the report.


I canceled HT in BIOS.
As a result, 13 successfully started.
Thanks to everyone who helped me here.


Great that this worked as a temporary solution, @tac .
Your system is a little different from most out there, so disableing HT is usually not recommended. After we have fixed the issue, you should switch back to HT. I’ll let you know.
Sorry for the inconveniences again!


HT is not the most important thing to me.
All the applications I use work fine without HT.
However, it comes with a slight performance penalty.
So I can wait patiently for the problem to be fixed.
I look forward to updates.

Thank you for your advice.

Best regards

1 Like

Cubase 13.0.21 64bit2024.1.28 (2.1 MB)

Encountering the same problem on Intel Xeon W9-3475X when Hyper-Threading (HT) is enabled; however, it functions properly when HT is disabled. Any updates on when a solution will be available?

1 Like