Cubase 13 Pro: Piano roll / Midi Editor + CTRL + Arrow up = Resizing track


Cubase 13:

2 hours ago I could hold SHIFT + Arrow Up to change octave on the notes in the Midi editor. Now 2 hours later after a break. I started up Cubase again and out of the blue, without even touching anything in preferences or key commands, I can’t change midi note octaves with “SHIFT + Arrow up” in the MIDI editor. Instead it resizes the track in the project window.

Why the FAKK does Cubase suddenly act this way? It’s very annoying since I use midi half of those ours and my workflow suddenly went a lot slower.

I’ve tried to put preferences and key commands to default. Don’t work!!


Thank you.



Do you have the latest Cubase 13.0.30 update installed, please?

Is Steinberg Hub open (in background)?

This issue might happen, if the Hub is open. But the Hub shouldn’t be open anymore by accident (fixed in 13.0.30).

Just did the update. Works, but that shouldn’t be it. I’ve used 13.0.20 for a long time always worked with shift + arrow up (not CTRL). No hub open.

Thank you for the reminder of the update.