Cubase 13 Pro upgrade installation problem on MacOS 13

Cubase 13 Pro upgrade from Cubase 12 Pro (latest version) on macOS 13.6.1. Every time I try to install the Cubase 13 upgrade via Download Manager, I get the following error message:

'/Users/barry/Downloads/Steinberg/OSX/Amped Elektra/ADD_SMT_819_Amped_Elektra_Presets.vstsound could not be opened. Please check file permissions and retry.

As far as I can tell, the permissions look fine. I’ve tried the upgrade on both my mac mini and mac book air and get exactly the same error message. I’ve tried to reinstall Amped Elektra on both machines, but that doesn’t fix the problem.

What’s going on and how can I fix this? It blocks the installation of Cubase 13.

I even tried deleting the Amped Elektra download folder, and reinstalling that product, then trying the Cubase 13 install again, and it still fails.

I guess you just have to delete the Amped Elektra folder after installation. As long as that folder doesn’t exist, Cubase 13 seems to install without error.

I have same issue Cubase Pro 13 - Groove Agent 5 has disappeared and when trying re-install I get “could not be opened check file permissions” on all the VST sounds.

me to, all vst sounds fails to load now… darn.

Now when I open Cubase 12, it says Amped Elektra can’t be found.

Any news on this problem?

I believe the problem is a bug in the Amped Elektra installation. Now that C13 is installed, I went back to Download Manager and reinstalled Amped Elektra. Now when starting C13, it asks for access to my Downloads folder, which I suspected was to access Amped Elektra. If I go over to Library Manager, I can see that Amped Elektra is accessing the presets vstsound file from my Downloads folder, even though the samples are in my “regular” installation location.

So this clearly says to me that Amped Elektra isn’t installing its vstsound file in the right location.

1 Like